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Bevezető 
 
Szeretnénk lépésről-lépésre, az alapoktól kezdve, a Word részeit és parancsait 

bemutatni. Segítséget és gyakorlati tanácsokat adni dokumentumok elkészítéséhez, amely 
iskolai óránkat, előadásunkat teheti érdekesebbé, élvezetesebbé. A Microsoft Word a 
Microsoft Office irodai programcsomag része. A munkánk megírásának alapjául a Word 
2003-as kiadása szolgált, amely a legelterjedtebb manapság a személyi 
számítógépeinken. A programot magyar nyelvre is lefordították. Munkánkban az angol és 
a magyar kifejezéseket is feltüntettük (mivel a magyar szakszavak a számítástechnikában 
még nem terjedtek el eléggé). 

 
A Microsoft Word 2003 lehetőségei az oktatásban 

 
A szövegszerkesztők számos lehetőséget nyújtanak az oktatásban, mind a tanárok, 

mind pedig a diákok számára. A tanulók az informatika óra keretében megismerkednek a 
szövegszerkesztés alapismereteivel, a szövegszerkesztő alkalmazás kezelésével. Az 
ismeretek gyakorlása, alkalmazása pedig más tárgyak óráival is összekapcsolhatók. A 
tanári munkában is sokat segíthet, ha tudjuk, hogyan és mire is használhatjuk a 
szövegszerkesztő programokat. A szövegszerkesztés alapvető ismereteinek és a 
szövegszerkesztő programok kezelésének elsajátítása után a szövegszerkesztő program 
tetszőleges tantárgyban felhasználható. 
 
A Microsoft Word hasznos segítőtársa lehet a gyakorló pedagógusnak a következőkben: 

 
§ Iskolai dolgozatok, feladatsorok elkészítése  
§ Oktatási segédanyagok készítése  
§ Iskolai újság szerkesztése  
§ Oklevelek elkészítése  
§ Szórólapok, meghívók megtervezése és kivitelezése  
§ Tantervek, tanmenetek elkészítése  

 
A szövegszerkesztő (Microsoft Word) programban a következő konkrét műveleteket 
tudjuk elvégezni: 
 

§ Szövegek bevitele (gépeléssel, szövegdigitalizálással)  
§ Szövegek egyszerű javítása, beszúrására, törlése  
§ Szövegek formázása (betűk, szavak, mondatok, lapok, a teljes 

dokumentum) 
§ Táblázatok használata  
§ Grafikák, képek, rajzok beillesztése, elkészítése 
§ A szöveg helyesírásának ellenőrzése, javítása 
§ A kész dokumentum nyomtatása  
§ Szövegek elmentése, visszatöltése 

 



A gyakorlati példák elkészítéséhez a szövegszerkesztő program alapvető 
ismeretére van  szükség: egyszerű szövegformázások, bekezdésformázások, a 
dokumentum mentése, nyomtatása.  
 
Feladatlap elkészítése 
 

A programmal igényes kivitelű feladatlapok készíthetők, dolgozatokhoz, órai 
gyakorláshoz.  Az alábbi példa, elkészítésével számos hasznos szövegszerkesztési  
eszközt ismerhetünk meg. Olyan eset is előfordulhat, hogy a tanulók a feladatlapot 
magában a  szövegszerkesztő programban töltik ki.  
 
Szükséges ismeretek:  
 

§ Felsorolás és számozás  
§ Téglalap rajzolása  
§ Kép beszúrása  
§ Keretezés, szegély és mintázat  
§ Táblázat  
§ Tabulátor használata  
§ Szövegdoboz beszúrása  

 
Oktatási segédanyag elkészítése 
 

Egyszerűen készíthetünk saját készítésű tananyagot diákjainknak. Ezek többnyire 
kiegészítik a tankönyvet, illeszkednek a tanmenethez. Lehetnek akár többoldalas 
dokumentumok is. Az elkészített segédanyagot elmenthetjük akár weboldalakra szánt 
formátumban is. A stílusok használatának több előnye is van. Egyrészt a tartalomjegyzék 
elkészítése a címsorként definiált bekezdések alapján hozható létre. Másrészt az azonos 
stílusú bekezdések formázása nagyon egyszerűen végezhető el, egyetlen lépésben.  
 
Szükséges ismeretek:  
 

§ Stílusok használata  
§ Tartalomjegyzék készítése  
§ Oldalszámozás, fejléc, lábléc készítése  
§ Elmentés weboldalként  
§ Oklevél elkészítése  

 
Oklevél elkészítése 
 

Tanulmányi- és sportversenyeken, év végi értékeléskor okleveleket szokás 
kiosztani, az arra érdemeseknek.  
 
 
 
 



Szükséges ismeretek: 
  

§ Rajzolás, rajzok pozícionálása, alakítgatása  
§ Oldalszegély  

 
Időtengely elkészítése  
 

Elsősorban a földrajz, az irodalom és a történelem órai szemléltetéshez lehet 
hasznos, ha  mondandónk vázlatát idővonalon ábrázoljuk.  
 
Szükséges ismeretek:  
 

§ Rajzolás, rajzok pozícionálása, alakítgatása  
§ Wordart használata  

 
Szervezeti diagram elkészítése  
 

Hierarchikus ábrák, folyamatok ábrázolására, szemléltetésére, akár el is 
helyezhetjük az osztályban faliképként.  
 
Szükséges ismeretek:  
 

§ Szervezeti diagram 
 
Tanterv, tanmenet, előadásvázlat elkészítése  
 

Elengedhetetlen, szerves része a tervezés a tanítási-tanulási folyamatnak. Egy 
áttekinthető tanmenet elkészítésével a tanár a saját és kollégái munkáját is megkönnyíti. 
Ezenfelül a  javítási, szerkesztési lehetőségek jelentősen leegyszerűsödnek, akár évek 
múlva is.  
 
Szükséges ismeretek:  
 

§ Táblázatok  
§ Tabulátor  
§ Szegélyezés, keretezés  

 
A felsoroltak csupán néhány kiragadott feladat volt, az alkalmazási lehetőségek 

száma korlátlan.  
 
A tanulók és a szövegszerkesztés 
 

Ne feledjük el, hogy a fenti példák azt mutatták csupán, hogy a tanár hogyan tudja  
felhasználni oktatási munkája során a szövegszerkesztő programot. Legalább ennyire 
fontos,  hogy a diákok helyesen alkalmazzák a szövegszerkesztő programot munkájuk 
során. Hiszen  feltételezhetően leendő munkahelyükön majd egy szövegszerkesztő 



programmal kell  elkészíteniük ezekhez hasonló feladatot. Más témában természetesen - 
hiszen nem mindenkiből lesz tanár -, de a szövegszerkesztő alkalmazás ugyanezen 
eszközeit használják majd. Ehhez segítséget nyújt, ha szövegszerkesztéssel – és egyéb 
alkalmazói programmal - nem csupán informatika órán találkoznak, hanem más 
tantárgyak tanulása során is 

 
Alapműveletek 

 
Futtatás 
 

A programot legegyszerűbben a Start menü All Programs > Microsoft Office > 
Microsoft Office Word 2003 parancsának segítségével futtathatjuk. Legtöbbször a Word 
parancsikon megtalálható az Asztalon is. 

 
A programablak részei 
 
A Microsoft Word 2003 programablaka a következő részekből áll: 
 

1. Címsor - az aktív dokumentum címét mutatja; valamint a bal oldali Word ikonnal 
és a jobb oldali kis méret, teljes méret, bezárás ikonokkal a programablakkal 
végezhetünk műveleteket (ablakvezérlő gombok) 

2. Menüsor - az aktív dokumentumban használható parancsok csoportjai; valamint a 
bal oldali Word ikonnal és a jobb oldali kis méret, teljes méret, bezárás ikonokkal 
az aktív dokumentumablakkal végezhetünk műveleteket.  

3. Eszköztárak - a leggyakrabban használt műveletek ikonjai. A Word több 
eszköztárral rendelkezik, de általában egyszerre kettő-háromnál többre nincs 
szükségünk. Ha meg akarjuk tudni, mit tehetünk egy gombbal az eszköztáron, az 
egérrel fölé állva megjelenik annak funkciója. Az eszköztárakat tetszés szerint 
megjeleníthetjük, vagy bezárhatjuk. Az eszköztár megjelenítéséhez válasszuk a 
Nézet menü - Eszköztárak parancsát (View > Toolbars) és válasszuk ki a 
szükséges eszköztárat. Az eszköztárakat a programablak területén bárhol 
elhelyezhetjük, szürke területükön megfogva az egérrel mozgathatjuk őket, 
rögzíthetjük az ablak szélein, alján, vagy tetején is.  

4. Vonalzó - a dokumentum és részeinek méretét mutatja; egy fehér és két szürke 
részből áll. A fehér terület a teljes oldal, a kis mutatók (ún. csúszkák) pedig az 
aktuális bekezdés margóját mutatják, itt láthatóak a tabulátorok is.  

5. Gördítősávok - ha az aktív dokumentum nem fér el az ablakban, a "kilógó" 
területeit a gördítősávokkal tehetjük láthatóvá.  

6. Nézetek - a programablak bal alsó sarkában látható gombokkal egyszerűen 
válthatunk a dokumentum megjelenítési módjai, nézetei (normál, 
dokumentumtérkép, oldalkép, vázlat) között. Ezeket a parancsokat a Nézet 
menüből is elérhetjük.  

7. Állapotsor - az állapotsor mutatja a kurzor aktuális pozícióját (oldal, sor, betű), 
valamint a szövegszerkesztő üzemmódját (makrórögzítés, korrektúra, kijelölés 
bővítése, felülíró mód), amelyet kétszeres kattintással változtathatunk meg, 
valamint a nyelvi ellenőrzés állapotát.  



 
1. kép 
Microsoft Word programablak 
 

 
 
 

Új dokumentum létrehozása  
 
Ha elindítjuk a Word szövegszerkesztőt, automatikusan létrejön egy új, üres 

dokumentum, amellyel dolgozhatunk. Ha emellett szeretnénk új dokumentumot nyitni, 
megtehetjük a Fájl menü Új dokumentum parancsával, a CTRL+N 
billentyűkombinációval vagy az eszköztár ikonjára kattintva. A létrehozott új 
dokumentumunk nincs még lemezen. Ahhoz, hogy ez megtörténjen, később el kell 
mentenünk.  
 
Feladatok: 
1. Hozzunk létre egy új üres (blank) dokumentumot 
2. Hozzunk létre egy új dokumentumot, felhasználva egy telepített sablont (template) 
3. Módosítsuk a felhasznált sablon színeit 
 
 
 



Mentés  
 
Az általunk szerkesztett dokumentumokat, ha nem csak nyomtatni akarjuk, akkor 

a munka befejeztével, de ajánlott - az áramkimaradás vagy egyéb hibák okozta 
adatvesztés elkerülése érdekében - közben is gyakran lemezre menteni. Ez azt jelenti, 
hogy a szerkesztés aktuális állapota a lemezre kerül olyan formában, hogy később is 
dolgozhatunk vele.  A mentést az eszköztár ikonjára való kattintással, a CTRL+S 
billentyűkombinációval, vagy a Fájl menü Mentés (File > Save) pontjával indíthatjuk el. 
Ha korábban még nem mentettük ki dokumentumunkat, a számítógép nem tudja, hogy 
milyen nevű állományhoz tartozzon hozzá, és melyik lemez melyik könyvtárába helyezze 
el, ezért ilyenkor megjelenik egy párbeszédpanel, amelyen ezeket az adatokat 
megadhatjuk, majd az OK nyomógomb aktivizálásával a mentés megtörténik. Ha 
korábban már mentettünk, akkor az újbóli mentéskor már nem kell megadni a fenti 
adatokat. Ha dokumentumunkat más néven, más könyvtárba, vagy más lemezre is ki 
szeretnénk menteni, akkor ezt a Fájl menü (Mentés másként... pontjának kiválasztásával 
tehetjük meg. Ekkor megjelenik egy fenti típusú (állomány kiválasztó) párbeszédpanel, és 
megadhatjuk, hova mentse el a gép dokumentumunkat.  

Ha egy meglévő dokumentumot el szeretnénk menteni még egyszer egy másik 
formátumban is, akkor használjuk a Fájl menü Mentés (File > Save As)másként 
menüpontját vagy az F12-es billentyűt. 
 
Mentési lehetőségeink a Wordben (fájltípusok): 
 
doc  
 
A Microsoft Word programjának saját fájltípusa. Formázott szöveget tartalmaz, esetleg 
képeket is. Mivel a formátum nem nyílt, azaz nem lehet tudni, hogy mi módon kódolja a 
szöveget, ezért nincs a Microsoft Word programján kívül más olyan program, ami az 
összes doc fájlt jól meg tudná nyitni. A doc fájlok jelentős részét jól megjeleníti az 
OpenOffice program. A doc formátum másik nagy hátránya, hogy vírusokat képes 
hordozni. 
 
docx 
 
A Microsoft Word 2007 fájlformátuma. A régebben (is) használt bináris 
fájlformátumokat (*.doc, *.xls) 1994-ben, az XML megjelenése előtt fejlesztettük ki, 
amikor a napjainkban folytatott széles körű dokumentum- és adatcsere még nem volt 
tapasztalható. Ezek a fájlformátumok (a .doc, az .xls és a .ppt) a Microsoft Office 97 
kiadásban jelentek meg, abban az időben, amikor még fontos volt a fájlok optimalizálása 
a lassú merevlemezeken és hajlékonylemezen történő tároláshoz, ám kevésbé volt 
lényeges a fájlokban tárolt adatok könnyű elérése a tartalom hatékonyabb 
újrafelhasználása, dokumentumok előállítása, valamint a dokumentumok üzleti 
folyamatokba történő gördülékeny integrálása érdekében. A docx XML-alapú 
fájlformátumai teljesebb integrációt és együttműködést tesznek lehetővé az Office-
dokumentumok és a vállalati alkalmazások között. Az Office 2007-fájlok mentése 
ezenkívül ZIP technológiák segítségével történik, ami lehetővé teszi a tartalmi összetevők 



egyszerű elérését, és a szabványos tömörítést, így nemcsak a fájlok mérete csökken, 
hanem a megbízhatóság és az adatok helyreállításának lehetősége is javul. 
 
html  
 
Az internetes világban rendkívül elterjedt fájlformátum, ez a weblapok alapnyelve. 
Szöveget, képeket, és sok egyebet tartalmazhat. Más formázott szöveget tartalmazó 
formátumoktól például abban különbözik, hogy egy html-lap esetén nem rögzített többek 
között az, hogy hol legyenek a sortörések: ha kisebb ablakban nézzük, akkor rövidebb 
sorokat láthatunk, nagyobb ablakban pedig hosszabbakat. A html-oldalak megjelenítésére 
számtalan program áll rendelkezésre, ezek a böngészők, például az Internet Explorer, a 
Firefox, a Mozilla és az Opera. 
 
dot 
 
Sablonfájlok lehetőséget nyújtanak az egyes dokumentumok alapszerkezetének, valamint 
a beállításainak a megőrzésére. Egyedi meghívókat, okleveleket, beosztásokat tudunk 
elkészíteni, megőrizni vagy letölteni a sablonok használatával.  
 
rtf  
 
Az rtf a "Rich Text Format" rövidítése, ami valami olyasmit jelent, hogy "gazdag 
szövegformátum". Egy viszonylag egységes formátum formázott szövegek írására. 
Megnézésére az OpenOffice -on kívül általában az AbiWord is képes. 
 
txt  
 
A txt az angol "text", azaz "szöveg" szó rövidítése. A txt fájlok valamiféle szöveget 
tartalmaznak, mindenféle kódolás és formázás nélkül. (Azaz: Minden betűnek és 
számnak a szokásos ACSII kódját tartalmazza. Ezeken kívül mást nem is, így nem lehet 
például betűtípust, betűméretet, színeket beállítani.) A txt fájlokat számtalan módon meg 
lehet nézni, minden szövegszerkesztő és texteditor ismeri.  
 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/Alap.doc dokumentumot 
2. Mentsük el a dokumentumot alap2007 névvel a D:/ECDL/MODUL2/Mentések 
mappába 
3. Mentsük el a dokumentumot html fájlba alap néven D:/ECDL/MODUL2/Mentések 
mappába 
4. Mentsük el a dokumentumot dot fájlba alap néven D:/ECDL/MODUL2/Mentések 
mappába 
5. Mentsük el a dokumentumot rtf fájlba alap néven D:/ECDL/MODUL2/Mentések 
mappába 
6. Mentsük el a dokumentumot txt fájlba alap néven D:/ECDL/MODUL2/Mentések 
mappába 



7. Figyeljük meg, hogy mi történt a képpel, és a szövegformázással a különböző 
mentéseknél, figyeljük meg a fájlok méretét 
8. Alkalmazzuk a D:/ECDL/MODUL3/Mentések/Sablonok mappából egy tetszőleges 
sablont egy új dokumentumunk elkészítéséhez, figyeljük meg a tulajdonságait 
 
Megnyitás 
 

A megnyitást az eszköztár ikonjával, a CTRL+O billentyűkombinációval, vagy a 
Fájl menü Megnyitás (File > Open) pontjával kezdeményezhetjük. Ekkor megjelenik 
egy állomány-kiválasztó párbeszédpanel, ahol kijelölhetjük, melyik dokumentumot 
szeretnénk megnyitni, majd az OK megnyomása után a megnyitás megtörténik, hatására 
a képernyőn megjelenik a dokumentum szövege. 
 
2. kép 
A Megnyitás ablak 
  

 
  
 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/Mentések mappába került fájlokat a Megnyitás 
(Open) parancs segítségével, majd figyeljük meg, hogy a különböző mentések 
alkalmával mely adatok maradtak meg, illetve vesztek el (formázás, kép, stb.) 
 
Bezárás 

 
Ha egy dokumentummal való munkánkat befejeztük, célszerű azt bezárni, hogy 

ne foglalja a számítógép memóriáját. Ezt a Fájl menü Bezárás (File > Exit) pontjával 
kezdeményezhetjük vagy a CTRL+F4 billentyűkombinációval.  



Ha a legutóbbi változtatás óta nem mentettük ki a bezárni kívánt 
dokumentumunkat, a program rákérdez, hogy kívánjuk-e a változtatásokat kimenteni. 
Ekkor szándékunknak megfelelően válaszolhatunk a számítógépnek  

 
§ igen válasz esetén menti a változásokat,  
§ nem válasz esetén a változtatások elvesznek  
§ mégsem válasz esetén kilép a bezárás eljárásból 

 
Az egyes dokumentumablakok a CTRL + W billentyűkombinációval zárhatóak 

be, ilyenkor az alkalmazásablak továbbra is nyitva marad, vagy az ALT + F4 
billentyűkombinációval, amikor az alkalmazásablak is bezáródik. A programból való 
kilépéssel egyben az aktuálisan szerkesztett dokumentumot is bezárjuk.  
 
3. kép 
A kilépéskor megjelenő ablak 
 

 
 

A megnyitott dokumentumok az alkalmazásablakon beüli dokumentumablakokba 
kerülnek, ezek között az ALT + TAB billentyűparancsokkal tudunk váltani. A 
CONTROL + F6 billentyűkombinációval csak a Word ablakai között tudunk váltani. 
 
Súgó 
 

A Wordben végzett munkát a Súgó segíti. A Súgó megjelenítéséhez használjuk a 
Súgó (Help) menü Microsoft Office Word súgója (Microsoft Office Word Help) 
menüpontját vagy az F1 funkcióbillentyűt. A megnyíló súgóban a nyílbillentyűkkel 
válasszunk keresési módot.  

Lehetőségünk van a Súgó teljes szövegében keresni. Először keressük meg a 
nyílbillentyűkkel a keresés szerkesztőmezőt. Gépeljük be a keresendő kulcsszót vagy 
kulcsszavakat az Adja meg a keresendő kulcsszót rovatba, majd nyomjuk meg az 
ENTER-t. A megjelenő témakörök listájából a nyílbillentyűkkel válasszuk ki a 
megfelelő címszót. A kiválasztott címszóhoz tartozó segítő szöveget az ENTER 
megnyomásával tudjuk megjeleníteni.  
 

Beállítások 
 

Oldalbeállítások 
 

Ajánlott egy dokumentum szerkesztést az oldalbeállításokkal kezdeni. A 
különféle oldal-beállítási lehetőségeket a Fájl menü Oldalbeállítás (File > Page Setup) 
menüpontján keresztül érhetjük el.  



 
4. kép 
Az oldal beállításai  
 

 
 

A Margók (Margins) alatt a szövegnek a lap széleitől vett távolságát értjük. Ezt 
külön-külön beállíthatjuk bal- és jobb oldalon (Left, Right), valamint az alsó és felső 
részeken (Bottom, Top). A kötés megadása azt jelenti, hogy a később bekötendő 
dokumentumoknál az oldalak belső részén kimarad automatikusan egy sáv (amennyiben 
megadunk egy ilyen értéket) a kötés céljára.  

A Papírméretek (Paper) széles skálájából választhatunk. Ezek közül 
legelterjedtebb az A4-es méret. A lap Tájolásánál (Orientation) meghatározhatuk Álló 
(Portrait) vagy Fekvő (Landscape) elrendezésű dokumentumunk.  
 
Feladatok: 
1. Alkalmazzuk a következő oldalbeállítást: margók felső: 5,5 cm; alsó: 5,5 cm; bal:  4,0 
cm; jobb: 4,0 cm; Tájolás: Álló; Papírméret: A4 
2. Alkalmazzuk a D:/ECDL/MODUL3/Oladalbeallitasok/Oladalbeallitasok.doc fájl 
oldalbeállításait a 
D:/ECDL/MODUL3/Oladalbeallitasok/SzamitastechnikaiViccek.doc állományra 
3. A D:/ECDL/MODUL3/Mentések mappából az alap.doc fájlra engedélyezzünk 
tetszőleges kezdőlapot  
4. Engedélyezzünk a dokumentumnak világoszöld hátteret 
5. Jelenítsük meg a dokumentum hátterére a „Nem másolható” feliratot Times New 
Roman 72-es betűtípussal, piros betűszínnel 



 
Eszköztárak megjelenítése 
 

Az eszköztárakon található gombokkal a Word leggyakrabban használt parancsait 
érhetjük el. Az Eszköztárak megjeleníthetőek vagy elrejthetőek a Nézet menü 
Eszköztárak (View > Toolbars) menüpontja alatt, a meghatározott eszköztárra kattintva. 

 
Vezérlő karakterek megjelenítése  

 
Minden dokumentum sok olyan szimbólumot tartalmaz, amely a nyomtatott 

dokumentumban nem jelenik meg. Ezeket nem nyomtatható karaktereknek vagy más 
néven vezérlő karaktereknek nevezzük. A legismertebb vezérlőkarakterek a tabulátor, 
szóköz és az Enter. A formázó karakterek megjelenítéséhez vagy elrejtéséhez használjuk 
a Szokásos eszköztár Mindent mutat (Show/Hide) menüpontját.   
 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/Alap.doc fájlot, és jelenítsük meg a vezérlő 
karaktereket 
 
Nézetek 
 

Leggyorsabban a Normál (Normal View) nézetben szerkeszthetjük szövegünket, 
ekkor azonban a képernyőn nem százszázalékosan azt látjuk, amit majd a nyomtatáskor 
fogunk. Ha ezen segíteni szeretnénk, alkalmazhatjuk az Oldalkép (Print Layout View) 
nézetet, amely valósághűebben mutatja be a dokumentumot. A méretekben való 
eligazodásnál segít a vonalzó. A nagyobb terjedelmű dokumentumokban való eligazodást 
segíti a Vázlat (Outline View)  nézet, amelyben könnyen helyezhetünk át vagy 
törölhetünk fejezeteket. A Nyomtatási kép (Print Layout View) nézet a dokumentum 
nyomtatott formáját mutatja meg, azonban itt is van lehetőségünk a szerkesztésre, ha a 
nyomtatási kép eszköztárán a Nagyító ikonra kattintunk (így kikapcsolva azt).  
 
5. kép 
Nézetválasztó gombok 
 

 
 
 
A Word dokumentum felépítése 
 
A Word dokumentumokban az alábbi hierarchikus szintek különböztethetőek meg:  
 
§ fődokumentum (ha van ilyen)  
§ dokumentum  
§ szakasz  
§ bekezdés  
§ mondat  



§ szó  
§ karakter  

 
Automatikus mentés 
 

Az automatikus mentés funkció segítségével biztosíthatjuk, hogy egy esetleges 
programhiba vagy áramkimaradás esetén a munkánk ne vesszen el. Ilyenkor a Word 
megadott időközönként a dokumentum aktuális tartalmát egy külön biztonsági fájlba 
menti el. Hogy ez milyen időközönként történjen meg, azt az Eszközök menü 
Beállítások párbeszédpanel fülén állíthatjuk be (Tools > Options > Save AutoRecovery 
info every). 
  
Feladatok: 
1. Engedélyezzük az automatikus mentést, amely minden percben elmenti a 
dokumentumot. 
 
5. kép 
Automatikus mentés beállítása 
 

 
 
Az alkalmazás alapbeállításainak megváltoztatása 
 

A felhasználónevünk (beleíródik a Word állományba) meghatározását vagy 
megváltoztatását az Eszközök menü Beállítások panel Felhasználó lapfelület fülén 
tudjuk elvégezni (Tools > Options > User Information). 



Az Alapkönyvtár (File Location) fülön módosíthatjuk a dokumentumok vagy 
sablonok mentésekor-megnyitásakor használt alapértelmezett mappákat. A módosítást a 
módosítani kívánt rész megjelölése után, a Modify (Módosít) gombra klikkelve tudjuk 
elvégezni a módosítást(új mappát megadni).  

 
6. kép 
Az Alapkönyvtárak mappái 
 

 
 
 
 

A dokumentum felületén használt mértékegységet (pl.: margók mérete) a 
Eszközök > Beállítások > Általános panelen a Mértékegység legördülő menüből tudjuk 
kiválasztani (Tools > Options > General > Measurement units). 
 
 
 
 
 
 
 
 
 



7. kép 
A mértékegység kiválasztása 
 

 
 

Ha nem egy teljesen üres dokumentumot szeretnénk létrehozni, és újonnan 
megírni, hanem egy meglévőt tovább szerkeszteni, vagy kinyomtatni, az állomány-
megnyitást kell alkalmaznunk. Ekkor a háttértárról bekerül a számítógép memóriájába (és 
a képernyőre is) az adott dokumentum.  
 

A kijelölés 
 

Szövegrészeket akkor tanácsos kijelölni, ha valamilyen műveletet az adott részre 
egyszerre szeretnénk elvégezni. Ilyen művelet lehet a másolás, mozgatás, törlés, a 
formátum beállítása, stb. A kijelölt szöveget az különbözteti meg a többitől, hogy 
fordított színösszeállításban látszik. Tehát ha az eredeti szöveg fehér alapon feketével 
látszik, akkor a kijelölt fekete alapon fehérrel.  
Vigyázat! Ha kijelölünk egy szövegrészt, és ha nem szüntetjük meg a kijelölést mielőtt 
elkezdünk gépelni, akkor az így újonnan begépelt szöveg felülírja az egész kijelölt 
szakaszt, azaz minden, ami az adott szakaszban volt, eltűnik. Lehetőség a visszaállításra: 
Szerkesztés - Visszavonás menüpont. A kijelölést úgy szűntethetjük meg, ha 
megnyomjuk valamelyik kurzormozgató billentyűt, vagy az egérrel a szöveg valamelyik 
pontjára kattintunk.  



A billentyűzettel történő kijelölés 
 

Ha lenyomva tartjuk a SHIFT billentyűt, és így mozgatjuk a kurzort, akkor a 
közbeeső terület kijelölődik. A kurzor mozgatására ilyenkor is mindazokat a billentyűket 
használhatjuk, amelyek az előző részekben szerepeltek. 
 
1. táblázat 
Kijelölés billentyűzet segítségével 
 

A kijelölt rész Művelet 
Egy betűvel jobbra SHIFT + jobbra-nyíl  
Egy betűvel balra SHIFT + balra-nyíl  
A szó végéig CONTROL + SHIFT + jobbra-nyíl  
A szó elejéig CONTROL + SHIFT + balra-nyíl  
A sor végéig SHIFT + END  
A sor elejéig SHIFT + HOME  
Az aktuális sor vagy a következő 
sor SHIFT + le-nyíl  

Az előző sor SHIFT + fel-nyíl  
A bekezdés végéig CONTROL + SHIFT + le-nyíl  
A bekezdés elejéig CONTROL + SHIFT + fel-nyíl  
Egy képernyőt lefele SHIFT + PAGE DOWN  
Egy képernyőt felfele SHIFT + PAGE UP  
A dokumentum végéig CONTROL + SHIFT + END  
A dokumentum elejéig CONTROL + SHIFT + HOME  
Teljes dokumentum kijelölése CONTROL + HOME, majd CONTROL + 

SHIFT + END  
Teljes dokumentum kijelölése CONTROL + A  
 
 
Az egér használatával történő kijelölés 
 
A Word megkönnyíti a dokumentum részeinek kijelölését, az egér használatával. 
 
 
 
 
 
 
 
 
 
 
 
 
 



2. táblázat 
Kijelölések egér segítségével 
 

A kijelölt rész Művelet 
Szó  Duplán kattintsunk a szóra.  

Mondat  Tartsuk lenyomva a CTRL billentyűt és kattintsunk bárhova a 
mondatban.  

Bekezdés  
Mozgassuk az egeret a bekezdés bal oldala felé addig, amíg az 
egérmutató meg nem változtatja az irányát, majd kattintsunk duplán, 
vagy háromszorosan bárhová a bekezdésben.  

Az egész 
dokumentum  

Mozgassuk az egeret a bármelyik dokumentumszöveg bal oldala felé 
addig, amíg az egérmutató meg nem változtatja az irányát, majd 
kattintsunk háromszorosan.  

Téglalap alakú 
szövegterület  

Tartsuk lenyomva az ALT billentyűt, majd húzzuk az egeret. 
Táblázatban nem használható.  

Grafika  Kattintsunk a grafikára.  
 
 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/Kijelölés/Kijeloles.doc fájlot 
2. Jelöljük ki a az első bekezdés első szavát 
3. Jelöljük ki az első bekezdés első mondatát 
4. Jelöljük ki az első bekezdést 
5. Jelöljük ki a második bekezdésben azokat a szövegrészeket, amelyekben az 1-es szám 
szerepel 
6. Jelöljük ki a képet 
 

Műveletek a szövegrészekkel 
 
Szövegrészek másolása és mozgatása 
 

Szöveg másolásán azt értjük, hogy egy kijelölt szövegrészről a dokumentum egy 
másik pontján vagy egy másik dokumentumban másolatot készítünk. Ekkor az adott 
szakasz az eredeti helyén megmarad. Ha mozgatjuk a szöveget, akkor elmozdítjuk 
helyéről, azaz az adott szövegszakasz eredeti helyén megszűnik, és egy új helyen jelenik 
meg.  

Ezt megtehetjük a Fogd és vidd módszerrel, ha egy kijelölt szöveg területén 
megnyomjuk az egér bal gombját, és lenyomva tartva egy másik helyre húzzuk, majd ott 
elengedjük, akkor a kijelölt szöveget ilyen módon átmozgatjuk a másik helyre. Ezt a 
művelet közben az egérmutató alján levő szaggatott négyszög jelzi. Ha ezalatt a CTRL 
billentyűt lenyomva tartjuk, akkor nem mozgatás, hanem másolás történik. Ezt a téglalap 
alján levő + jel jelzi.  

A vágólap az operációs rendszerről tanultak szerint működik a Word-ben is: 
olyan, mint egy zseb, amiben egyszerre csupán egy dolog fér el. Ha egy szövegrészt 
kivágunk a vágólapra (betesszük a zsebbe), akkor megszűnik az eredeti helyén, és a 
vágólapra kerül. Ha másoljuk a vágólapra, akkor úgy jelenik meg ott, hogy közben az 



eredeti helyén is megmarad. Ahova mozgatni vagy másolni szeretnénk a szöveget, ott 
egyszerűen a kurzor helyén beillesztjük a szöveget a vágólapról.  
 A kivágás-beillesztés műveletsorozat a mozgatásnak felel meg, a másolás-
beillesztés sorozat pedig a szövegmásolásnak.  
 A Szerkesztés (Edit) menüpontban találhatjuk a Másolás (Copy), Kivágás (Cut) 
és a Beillesztés (Paste) menüpontokat, amelyekkel a fenti műveleteket elvégezhetjük.  

Az eszköztáron található  - másolás,  - kivágás és  - beillesztés 
ikonokkal is elvégezhetjük ezt a feladatot, de használhatjuk a szokott 
billentyűkombinációkat is:  
 
CTRL + C (másolás),  
CTRL + X (kivágás)  
CTRL + V (beillesztés).  
 
Szövegrészek törlése 
 

Ha kijelölünk egy szövegrészt, akkor azt a DELETE billentyűvel, vagy a 
Szerkesztés menü Törlés (Edit > Clear) menüpontjával kitörölhetjük. A karaktereket 
egyenként a BACKSPACE billentyűvel is törölhetjük. A DELETE a kurzortól jobbra, a 
BACKSPACE pedig a balra elhelyezkedő karaktert törli.  
 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/Kijelölés/Kijeloles.doc fájlot 
2. Másoljuk az összes 1-es karaktert az első bekezdésbe 
3. Töröljük az összes 1-es karaktert a második bekezdésben 
4. Helyezzük át a 4-es karaktereket a kép fölé 
5. Helyezzük a képet a szöveg elé 
 
A Visszavonás és a Mégis parancs használata 
 

A különböző műveleteink visszavonása a Visszavonás (Undo), ikonra  
történő klikkeléssel történik meg. Az ikon megtalálható az eszköztáron, valamint a 
Szerkesztés menüben (Edit > Undo), illetve a CTRL + Z billentyűkombináció 
segítségével érhetjük el ezt a parancsot.  

Ha azonban úgy ítéljük meg, hogy az elvégzett művelet helyes volt, akkor 

használjuk a Mégis (Redo) parancsot. Ez az ikon  is megtalálható az eszköztáron, 
illetve a Szerkesztés menüben (Edit > Undo), illetve elérhető a CTRL + Y 
billentyűkombináció segítségével. Ha az ikonon picit tartjuk a kurzort, akkor kiírja az 
utolsó művelet nevét (pl.: Visszavonás: Beírás). Ez a kiírás megjelenik a Szerkesztés 
menüben is. 

A lefelé mutató nyilak segítségével a legördülő menüből meghatározhatjuk 
pontosan, hogy pontosan melyik műveletet kívánjuk visszavonni, illetve melyiket 
végezzük el mégis. 
 
Feladatok: 



1. Próbáljuk ki a visszavonás, és mégis parancsot a szövegbevitel során 
 
Szavak száma 
 

Hasznos segédeszköz lehet az Eszközök menüben található Szavak száma 
(Tools > Word Count), parancs, amely segítségével meg tudjuk jeleníteni a szöveg 
következő jellemzőit: Oldalak száma (Pages), Szavak száma (Words) , Karakterek 
száma (szóköz nélkül) (Characters (no spaces)), Karakterek száma (szóközökkel) 
(Characters (with spaces)), Bekezdések száma (Paragraphs), Sorok száma (Lines). A 
Lábjegyzetekkel és végjegyzetekkel együtt (Include footnotes and endnotes) 
jelölőnégyzet segítségével hozzáadhatjuk (elvehetjük) a számolási listához a 
lábjegyzeteket és végjegyzeteket. A Szavak száma statisztikái jó szolgálatot tehetnek, 
például akkor ha meghatározott terjedelmű munkát kell készítenünk. 
 
8. kép 
Szavak száma  panel 
 

 
 

 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/Alap.doc dokumentumot 
2. Jelenítsük meg a szavak számát, ebben a dokumentumban Lábjegyzetek és 
végjegyzetek nélkül 
3. Jelenítsük meg a szavak számát, ebben a dokumentumban Lábjegyzetekkel és 
végjegyzetekkel együtt 
 

Szöveg keresése és cseréje 
 

Ha a szöveges dokumentumunkban szeretnénk egy adott szövegrészt, szót vagy 
karaktert megkeresni, akkor nem kell „gyalog” átnézni a szöveget, hanem használhatjuk a 
Word keresési funkciót. Ezt a funkciót a Szerkesztés menü Keresés (Edit > Find) 
parancsára mutatva, vagy a CTRL + F billentyűkombinációt leütve tudjuk elérni. A 
Keresett szöveg (Find what) mezőbe kell beírni a keresett szöveget. Az ENTER 
lenyomásával vagy a Következő (Find Next) gombra klikkelve, egyenként megjelenik a 
keresett szöveg a dokumentumban, kijelölve. 



 Ha egy szöveget egy másikra szeretnénk cserélni (pl.: következetesen hibáztunk 
az egész szövegben), akkor sem kell egyenként cserélgetni a szövegben, hanem 
használhatjuk a Word szöveg cseréje funkcióját. Ezt a funkciót a Szerkesztés menüből a 
Csere (Edit > Replace) parancsot, illetve a CTRL + H billentyűkombinációt. Ez a panel 
elérhető a Keresés panelről is, Csere (Replace) fülre klikkelve. A Keresett szöveg 
mezőbe írjuk be azt a szöveget, amelyet cserélni szeretnénk, a Csere erre (Replace with) 
mezőbe pedig azt a szöveget, amelyre szeretnénk cserélni. Ha egyesével szeretnénk 
cserélni, akkor a Csere (Replace) gombra klikkeljünk, ha pedig az összest szeretnénk 
egyszerre kicserélni, akkor pedig válasszuk Az összes cseréje (Replace All) opciót. 
 
9. kép 
Szöveg keresése panel 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



10. kép 
Szöveg cseréje panel 
 

 
 
Szövegben vagy dokumentumban történő keresésnél keresőoperátorokat is 

használhatunk. Például a „?” keresőoperátor tetszőleges karakter helyett szerepelhet; 
„k?t” keresése esetén az eredmény „két” és „kút” lehet. A „*” operátor tetszőleges számú 
karaktert helyettesíthet. Példáúl a „k*t” eredméye lehet a „két”, a „kút”, de a „kellett” és 
„kommunikálhatott” is. A keresőkarakter alkalmazását a Keresés (Find) vagy Csere 
(Replace) panel Egyebek (More) eszközeit megjelenítve a Behelyettesítéssel (Use 
wildcards) jelölőnégyzet engedélyezésével kapcsoljuk be. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



3. táblázat 
Keresőoperátorok használata 
 

Keresett elem Operátor Példák 

Egyetlen karakter  ? k?t megadása esetén a keresés eredménye 
lehet a "két" és a "kút".  

Tetszőleges karaktersorozat  * f*l megadása esetén a keresés eredménye 
lehet a "fél" és a "fedél".  

A megadott karakterek közül egy  [ ] cs[au]k megadása esetén a keresés 
eredménye lehet a "csak" és a "csuk".  

Egyetlen karakter a megadott 
tartományban  [-] 

[a-v]ér megadása esetén a keresés 
eredménye lehet a "bér", a "kér" és a 
"vér". 
A tartományt növekvő sorrendben kell 
megadni.  

Egyetlen karakter a zárójelben 
szereplő karaktereket kivéve  [!] 

[!v]ár megadása esetén a keresés 
eredménye lehet a "bár" és a "tár", de a 
"vár" nem.  

Egyetlen karakter a zárójelben 
megadott tartomány karaktereit 
kivéve  

[!x-z] 
[!m-z]ét megadása esetén a keresés 
eredménye lehet a "hét" és a "két", de a 
"rét" és a "vét" nem.  

Az előtte álló karakter vagy 
kifejezés pontosan n számú 
előfordulása  

{n} 
ar{2}a megadása esetén a keresés 
eredménye lehet az "arra", de az "ara" 
nem.  

Az előtte álló karakter vagy 
kifejezés legalább n számú 
előfordulása  

{n,} 
ar{1,}a megadása esetén a keresés 
eredménye lehet az "ara" és az "arra".  

Az előtte álló karakter vagy 
kifejezés n és m közötti számú 
előfordulása  

{n,m} 
10{1,3} megadása esetén a keresés 
eredménye lehet a "10", a "100" és az 
"1000".  

Az előtte álló karakter vagy 
kifejezés egy vagy több 
előfordulása  

@ 
ar megadása esetén a keresés eredménye 
lehet az "ara" és az "arra".  

A szó kezdete  < 
<(adat) megadása esetén a keresés 
eredménye lehet: "adatok" és "adatsor", 
de az "alapadat" szó nem.  

A szó vége  > 
(adat)> megadása esetén a keresés 
eredménye lehet az "adat" és az 
"alapadat", de az "adatsor" nem.  

 
A szövegben történő lapozás helyett (különösen, ha terjedelmes szövegről van 

szó), ha tudjuk, hogy a keresett tartalom hanyadik oldalon található, gyakran használjuk 
az Ugrás (Go To) parancsot, amely a Szerkesztés (Edit) menüből, vagy a CTRL+G 
gyorsgomb segítségével érhető el. A mezőbe a pontos oldalszámot, az ugrás léptékét (+6 



vagy -9 oldal) tudjuk meghatározni. Az oldalakon kívül objektumokra, élőfejekre, 
lábjegyezetekre, sttb. tudunk ugrani. 
 
 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/Alap.doc dokumentumot 
2. Keressük meg, hogy hányszor szerepel a szövegben a „2003” szám 
3. Cseréljük a „Vord” szavad „Word” szóra 
4. Alkalmazzuk a ? és * helyettesítő karaktert a Word szóra 
5. Nyissuk meg a D:/ECDL/MODUL3/Evesjelentes.doc dokumentumot, majd ugorjunk 
az 3. oldalára az Ugrás (Go To) paranccsal 
 

Szöveg begépelése 
 
  A begépelendő szöveg helyét egy függőleges, villogó vonal jelöli, amelyet 
kurzornak nevezünk. A kurzor mindig a képernyőnek azon a részén helyezkedik el, ahol 
a dokumentumot szerkeszthetjük. A kurzor szerepe az, hogy megmutassa a szövegnek azt 
a pontját, ahol a gépelési és szerkesztési műveletek hatása érvényesülni fog. 
Alaphelyzetben a beírt szöveg a kurzor helyére kerül, így az a kurzortól jobbra lévő 
szöveget maga előtt tolja.   
  Az írógépeknél minden sor végén nekünk kellett kezdeményezni az új sor 
megnyitását, azaz megnyomni a kocsivissza gombot, itt azonban a Word automatikusan 
tördeli a sorokat, tehát egy-egy bekezdés begépelése közben nekünk már nem kell sort 
váltanunk. Amint a sor végére érünk a gépeléssel, a szövegszerkesztő automatikusan a 
következő sor elején folytatja a szöveget. Egy bekezdés végének és egy új elejének 
jelzéséhez nyomjuk meg az ENTER-t. A kurzor ilyenkor a következő sor elejére ugrik. 
Ha a bekezdésen belül szeretnénk sort váltani, bár még nem értünk a sor végére, akkor 
nyomjuk meg a SHIFT + ENTER billentyűkombinációt.  
 Nagybetűk írására a következő lehetőségeink vannak: 
 
1. A nagybetűk folyamatos írására a CAPS LOCK billentyűt használjuk, amely 
kapcsolóként működik. Egyszeri megnyomása után csak nagybetűket fogunk írni, újra 
megnyomva pedig kikapcsoljuk a nagybetűk írását.  
 
2. Csak egy-két nagybetű beírásához a SHIFT (váltó) billentyűt használjuk. Tartsuk 
folyamatosan lenyomva a SHIFT billentyűt, majd írjuk be azokat a betűket, amelyeket 
nagybetűként szeretnénk leírni.  
 
3. Az INSERT gomb lenyomásával a felülírás funkciót engedélyezzük, amikor is a 
kurzortól jobbra található szövegrészeket a szöveg bevitele letöröl. A funkció az 
INSERT gomb újbóli lenyomásával szüntethető meg. 
 
  Ha egy billentyűn több karakter is szerepel, a következőképpen használhatjuk 
azokat. A billentyűkön látható felső karakterek beírásához nyomjuk le, és tartsuk 
lenyomva a SHIFT billentyűt, majd nyomjuk meg a leírni kívánt írásjelhez tartózó 
billentyűt.  



A jobb oldali numerikus billentyűzetről a számokat a NUM LOCK bekapcsolt 
állapota esetén (ezt egy világító dióda jelzi) használhatjuk, kikapcsolt állapotban pedig a 
számok alatt levő funkciókat. 
 
4. táblázat 
A szöveg begépelésekor használható billentyűkombinációk 
   

A kijelölt rész Művelet 
Egy karakterrel balra balra-nyíl  
Egy karakterrel jobbra jobbra-nyíl  
Egy szóval balra CONTROL + balra-nyíl 
Egy szóval jobbra CONTROL + jobbra-nyíl  
Sor végére  END  
Sor elejére HOME  
Aktuális bekezdés elejére CONTROL + fel-nyíl  
Következő bekezdés elejére CONTROL + le-nyíl  
Egy sorral lejjebb le-nyíl  
Egy sorral feljebb fel-nyíl  
Egy képernyőoldallal feljebb PAGE UP  
Egy képernyőoldallal lejjebb PAGE DOWN  
Előző lap tetejére CONTROL + PAGE UP  
Következő lap tetejére CONTROL + PAGE DOWN  
Dokumentum elejére CONTROL + HOME  
Dokumentum végére CONTROL + END  
 
Feladatok: 
1. Gépeljük be a következő adatokat saját magunkról: vezeték- és utónév, születési idő, 
születési hely, befejezett iskolák, munkahelyek. Mentsük el ezeket az adatokat a 
D:/ECDL/MODUL3 mappába „Adatokrolam” név alatt, sablonként (az egységes 
részeket). 
2. Nyissuk meg az elmentett sablont, majd fejezzük be a dokumentum elkészítését 
(vigyük be saját adatainkat) 

 
Karakterformázás 

 
Bizonyos tulajdonságokkal minden egyes karaktert külön-külön felruházhatunk. 

Ezek a formázási beállítások főleg a szöveg bizonyos részeinek kiemelését szolgálják. 
Ahhoz, hogy ezeket a beállításokat elvégezhessük, előbb ki kell jelölni a megfelelő 
szövegrészt, majd az abban levő karakterek fognak módosulni.  

A karakterformázást a Formátum menü Betűtípus (Format > Font) pontjának 
kiválasztásával kezdeményezhetjük. Ekkor megjelenik egy párbeszédpanel, amelynek 
segítségével az összes karakterformázási funkció elvégezhető. Ha már meglévő szöveget 
szeretnénk formázni, akkor ki kell jelölni ezt a szöveget. 
 
 
 



Betűtípusok 
 

A karakterek többféle típusúak lehetnek. Ez azt jelenti, hogy a különböző 
betűtípusokhoz tartozó karaktereknek más az alakja (például van talpa a betűknek vagy 
nincs, milyen formán hajlanak az ívek, mennyire díszes vagy hivatalos kinézetűek a 
jelek). Szövegformázási szempontból a betűtípusok két nagyobb csoportra, szöveg- és 
reklámbetűkre oszthatóak. A szövegbetűknél megkülönböztetünk talpas és talpatlan 
betűket. Mindig a szöveg határozza meg, milyen betűtípust alkalmazunk. Hosszabb 
szöveget általában nem reklámbetűkkel írunk. A hosszú szövegekhez használjunk talpas 
betűket (Serif), mert jobban olvashatóak, a betűk alján, illetve tetején levő kis vonalkák 
ugyanis vezetik a szemet. A talpatlan betűket (Sans Serif) elsősorban címekhez, rövid 
szövegekhez használjuk.  

Minden betűtípusnak saját neve van, amely azonosítja: pl. a Times New Roman, 
Arial, Courier New, Tahoma, Algerian, Verdana, Garamond, Trebuchet 
betűtípusok, amelyeket minden Windows rendszer tartalmaz. A betűtípus kiválasztását a 
menün kívül a formázó eszköztár balról második legördülő listájával is 
kezdeményezhetjük.  

A formázási lehetőségeket a Formátum menü Betűtípus (Format > Font) 
pontjánál találjuk meg. Tehát jelöljük ki a formázni kívánt szöveget, majd válasszuk ki a 
Formátum menü Betűtípus menüpontját. A megnyíló párbeszédpanelen három lapfület 
találunk: Betűtípus (Font), Térköz és pozíció (Character Spacing), Effektusok a 
szövegben (Text Effects). A megnyíló ablakban azon a lapfülön állunk, amelyen utoljára 
hajtottunk végre valamilyen módosítást.  

A Betűtípus lapfülön a Betűtípus (Font) listában határozhatjuk meg a szöveg 
megjelenítését. A Word sok betűtípussal rendelkezik, a leggyakrabban használtak a 
Times New Roman, az Arial és a Courier New. A listából választhatunk a 
nyílbillentyűkkel vagy be is gépelhetjük a kívánt betűtípus nevét.  

A betűk nagyságát nyomdai mértékegységben, pontban határozhatjuk meg. Egy 
pont 1/72 hüvelyk, azaz kb. 0,35 mm. Az újságok általában 8-9, a könyvek 10, a rövidebb 
kiadványok, levelek pedig 12 vagy 14 pontos betűvel készülnek. A betűk nagyságát a 
Méret (Size) felirat alatt tudjuk meghatározni, illetve elérhetőek még az eszköztárról is. 

A betűket kiemelési célokból némileg módosíthatjuk a Betűstílus (Font style) 

részen. Ilyen a Félkövér (Bold)  vagy , a Dőlt (Italic)  vagy  és az 

Aláhúzott szöveg (Underline)  vagy . Mindezeket menüből, 
billentyűkombinációval, vagy az eszköztárról a   és  ikonjaival tudjuk a kijelölt 
karakterekre alkalmazni. Alkalmazásának két módja ismert. Egyik amikor a már elkészült 
szövegre alkalmazzuk a stílust (kijelölés után),  a másik pedig amikor engedélyezzük az 
adott stílust, és az új szöveget már a meglévő beállításokkal gépeljük be. 

 
 
 
 
 
 
 



5. táblázat 
További karakterformázások gyorsbillentyűk segítségével 
 

Betűtípus Billentyűkombináció 
Félkövér (Bold) CTRL + B  
Dőlt (Italic) CTRL + I  
Aláhúzott szöveg (Underline) CTRL + U 
 

 
A karakterek színét a Betűszín (Font color) tudjuk meghatározni utasítással 

tudjuk meghatározni. Ez a parancs elérhető az eszköztárról is a  ikonra klikkelve. 
Alapértelmezés szerint a karakterek színe Automatikus (Automatic), ami azt jelenti, 
hogy a Word az operációs rendszer alapértelmezett betűszínét (ez legtöbbször fekete) 
alkalmazza, ha a háttér 80%-osnál nem sötétebb (ekkor az automatikus szín a fehér). 

A további (részletesebb) karakterformázásokat a Betűtípus (Font) helyi menüből 
engedélyezhető. 
 
11. kép 
A Betűtípus panel 
 

 
 

 
 



6. táblázat 
További karakterformázások a Betűtípus panelen 

 
Megnevezés Használhatjuk Példa 

Áthúzott (Striketrough) munkák javításánál helytelen 
Kétszer áthúzott (Double striketrough) munkák javításánál helytelen 
Felső index (Superscript) matematika képletek x2 
Alsó index (Subscript) kémiai képletek H2O 
Árnyékolt (Shadow) szövegrészek kiemelésére sszzöövveeggrréésszz  
Körvonalas (Outline) szövegrészek kiemelésére 

Domború (Emboss) szövegrészek kiemelésére ssszzzööövvveeegggrrréééssszzz    

Vésett (Engrave) szövegrészek kiemelésére ssszzzööövvveeegggrrréééssszzz    

Kiskapitális (Small Caps) alcímek kiemelésére ALCÍM 
Nagybetűs (All Caps) címek kiemelésére CÍM 

Rejtett (Hidden) szöveg elrejtésére  

 
Feladatok: 
1. Végezzük el a D:/ECDL/MODUL3/Szövegformázás/Szovegformazas.doc 
dokumentumban a szövegformázásokat a minta alapján 
2. Nyissuk meg a D:/ECDL/MODUL3/Adatokrolam állományt. Engedélyezzünk az 
egész dokumentumra Arial betűtípust. Az egységes adatokatra engedélyezzük Arial 14-
es, félkövér betűtípust, fekete háttérrel, és fehér betűszínnel. Az egyes személyekre 
vonatkozó adatokat formázzuk Arial 12-es, dőlt betűtípusra, szürke háttérrel. 
3. Nyissuk meg a D:/ECDL/MODUL3/BillGates.doc. Alkalmazzunk az egész szövegre 
Times New Roman 12 betűtípust. 
 
Térköz és pozíció 
 

A Formátum menü Betű (Format > Font) panelen lehetőségünk van a betűk 
elhelyezkedésének, megjelenésének módosítására a Térköz és pozíció fül (Character 
Spacing) alatt. Lehetőségeink:  
 
§ a betűk nyújtása vagy zsugorítása vízszintesen  
§ a betűköz ritkítása vagy sűrítése  



§ a betűk elhelyezkedése az alapvonaltól számítva lehet süllyesztett vagy emelt  
§ megadhatunk ún. alávágást, ezáltal a megfelelő betűk közelebb kerülnek 

egymáshoz a jobb olvashatóság érdekében.  
 
12. kép 
Térköz és pozíció panel 
 

 
 
 
Feladatok: 
1. Végezzük el a D:/ECDL/MODUL3/Szövegformázás/Terkoz.doc dokumentumban a 
szövegformázásokat a minta alapján 
 
Effektusok a szövegben 
 

A Formátum menü Betű (Format > Font) panelen lehetőségünk a szövegekhez 
effektusokat, animációkat csatolni, az Effektusok a szövegben (Text Effects) fület 
választva. Ezeket a hatásokat is elsősorban figyelemfelhívás céljából tudjuk használni. 
 
 
 
 
 
 



13. kép 
Effektusok a szövegben panel 
 

 
 
 
Feladatok: 
1. Végezzük el a D:/ECDL/MODUL3/Szövegformázás/Effektusok.doc 
dokumentumban az effektusok létrehozását a minta alapján 
 
Bekezdésformázás 
 

A karakterek után a következő nagyobb, önállóan formázható egység a bekezdés. 
A bekezdés két ENTER közötti szövegrész. Egy meglévő bekezdés lezárása, és egy új 
létrehozása az ENTER megnyomásával történik. Az ENTER megnyomása után a kurzor 
a következő sor elejére ugrik. A bekezdés végét a Word egy bekezdés vége karakterrel 
jelöli. A formázó karakterek a nyomtatott szövegben soha nem jelennek meg. A bekezdés 
vége karaktert bármikor ki tudjuk törölni a dokumentumból, ehhez álljunk a bekezdés 
végére, és nyomjuk meg a DELETE billentyűt, vagy a következő bekezdés elejére, és 
nyomjuk meg a BACKSPACE billentyűt.  

A következő formázási lehetőségek a bekezdések egészére vonatkoznak, tehát 
nem szükséges karaktereket kijelölnünk, hanem arra a bekezdésre vonatkoznak a 
beállítások, amelyben a kurzor elhelyezkedik. Természetesen amennyiben több 
bekezdésre is egyszerre szeretnénk bizonyos formázási műveleteket elvégezni, úgy a 
kívánt bekezdések kijelölése válik szükségessé. 
 
A szöveg igazítása 



 
Alapértelmezés szerint, ha a szövegszerkesztővel írunk egy szöveget (vagy egy 
írógéppel), akkor a szöveg bal oldala mindig ugyanazon a függőleges pozíción kezdődik, 
jobb oldala azonban nem feltétlenül, így a szöveg jobb széle egyenetlenné, cikk-cakkossá 
válhat. Ezt a szövegmegjelenítési módot nevezzük balra igazításnak, mivel a begépelt 
szövegnek a bal oldala az, amelyik egyenesre ki van igazítva. 
 
Természetesen esztétikusabb, ha a szövegnek a bal oldala és a jobb oldala is egyenes, 
azaz függőleges irányban a sorok kezdete és vége is ugyanazon a pozíción helyezkedik 
el. Ez úgy érhető el, ha a rövidebb sorok szavai közötti szóközöket némileg megnöveljük. 
Ezt az igazítási módot nevezzük sorkizárásnak. 
 

Bizonyos esetekben szükséges lehet jobbra igazítani a szöveget, például aláírások 
esetében, de természetesen más esetek is előfordulhatnak. 

 
A középre igazításra általában címek esetén van szükség. 

 
14. kép 
A szöveg igazítását meghatározó gombok 

 

Mindezeket az igazításokat a Formátum menü Bekezdés pontjának Behúzás és 
térköz részében  az Igazítás listával választhatjuk ki (Format > Paragraph > Indents 
and Spacing > Alignment), vagy pedig az eszköztár ikonjaival.  

7. táblázat 
Az igazításhoz szükséges közvetlen billentyűparancsok  
 

Betűtípus Billentyűkombináció 
Balra igazítás CONTROL + L 
Középre igazítás CONTROL + E 
Jobbra igazítás CONTROL + R 
Középre igazítás CONTROL + J 
 
 
Feladatok: 
1. Formázzuk a D:/ECDL/MODUL3/EvesJelentes.doc szövegét a következő módon: 
címek: Jelentés készítője Akinek készül – balra igazított, Times New Roman 12, Italic; 
Munka címe: középre igazított, Times New Roman 24, Bold;  Dátum, helység – középre 
igazított, Times New Roman 12. Címek – Középre igazított, Times New Roman 14, 
Bold; Alcímek: Balra igazított, Times New Roman 12, Underline; Szövegtörzs – Középre 
igazított, Times New Roman 11. 
 
Behúzások 
 



A horizontális és a vertikális távolságokat helytelen helyköz (space), illetve 
enterek felvételével létrehozni. A horizontális távolságoknál behúzásokat, a vertikális 
távolságoknál pedig térközöket alkalmazunk. A behúzás azt jelenti, hogy meghatározzuk, 
milyen szélesek legyenek a bekezdések, azaz a normálishoz képest a bal- illetve jobb 
szélük esetleg mennyire térjen el. Különlegesen hasznos lehet még az első sor 
behúzásának külön kezelése, amelyet bekezdésenként esztétikai szempontból gyakran 
megteszünk. A behúzások elérhetőek a Formátum menü Bekezdés menüpontjára 
klikkelve, a Behúzás és térköz fülön a Behúzás részen (Format > Paragraph > Indents 

and Spacing > Indentation). A behúzásokat módosítani tudjuk az eszköztár  és  
ikonjával. 
 
Feladatok: 
1. Hozzunk létre behúzásokat a D:/ECDL/MODUL3/EvesJelentes.doc szövegében (az 
egyes bekezdéseknél) 
2. A kezdőlap első két sorára (Jelentés készítője, Akinek készül) alkalmazzuk 2 cm-es 
behúzást 
 
Bekezdések és sorközök 
 

A térközök elérhetőek a Formátum menü Bekezdés menüpontjára klikkelve, a 
Behúzás és térköz fülön a Térköz részen (Format > Paragraph > Indents and 
Spacing > Spacing). A Térközök (Spacing) részben megadhatjuk, hogy a bekezdés 
Előtt (Before) és Után (After) mennyi hely maradjon ki. Továbbá meghatározhatjuk 
még a Sorköz (Line Spacing) nagyságát, amely az egyes sorok közti távolságot adja 
meg. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



15. kép 
A Bekezdés panel Behúzás és térköz füle 
 

 
 

 
 
8. táblázat 
A sorközök meghatározásához szükséges közvetlen billentyűparancsok  
 

Betűtípus Billentyűkombináció 
Szimpla sorköz CONTROL + 1 
Másfeles sorköz CONTROL + 5 

Dupla sorköz CONTROL + 2 
 
Feladatok: 
1. Igazítsuk a D:/ECDL/MODUL3/EvesJelentes.doc dokumentum első oldalát a 
Bekezdések utasításaival úgy, hogy az első két sor fel, a munka címe a lap közepére, az 
utolsó két sor pedig a lap aljára kerüljön 
2. Engedélyezzünk az egész D:/ECDL/MODUL3/EvesJelentes.doc dokumentum 
szövegére szimpla sorközt 
 
 
 



Stílusok használata és saját stílusok létrehozása 
 

Amikor több oldalas dokumentumot készítünk (szemináriumi munka, 
beszámolók), ahol jelentkeznek címek, alcímek és alacsonyabb szintű címek, valamint 
különböző szöveg, akkor ezek következetes formázása már nagyobb munkát jelenthet. 
Ezt a munkát könnyíti meg a különböző stílusok alkalmazása. 

A stílusok munkaablakját az eszköztáron található  - ikon segítségével 
jeleníthető meg. A meglévő stílusokat a szöveg kijelölése után az adot stílus nevére 
klikkelve tudjuk engedélyezni. 

 
16. kép 
A Stílusok és formázás munkaablak 

 

 
 



Ha meglévő stílus beállításait szeretnénk módosítani, akkor a stílus nevére 
klikkelve, a helyi menüből a Stílus módosítása (Modify) menüpontra klikkelve tehetjük 
ezt meg. A stílusok legfontosabb jellemzői: betűtípus, betűméret, stílus, a szöveg 
igazítása, a szöveg előtti és utáni térköz. 

Lehetőség van új stílusok létrehozására is. Ebben az esetben a stílusok 
eszköztáron az Új stílus (New Style) gombra kell klikkelni, majd a definiálni kell a 
stílust, a stílus nevétől kezdve az összes fontosabb funkciókkal együtt. 

 
17. kép 
Stílus módosítása panel, ahol láthatóak egy stílus legfontosabb beállításai 
 

 
 
Feladatok: 
1. Nyissuk meg a D:/ECDL/MODUL3/BillGates.doc fájlot. Alkalmazzuk a főcímre.  
2. Módosítsuk a Heading 1 stílust úgy, hogy középre igazított legyen, majd alkalmazzuk 
újra.  
3. Hozzunk létre egy stílust alcím névvel (Times New Roman 12, Underline, Center, 
6pt), majd allkalmazzuk ezt a stílust az alcímekre a D:/ECDL/MODUL3/BillGates.doc 
szövegben. 
 
 
 
 



Formázás másolása és formázása törlése 
 

Gyakran fordul elő, hogy egy meglévő formázási beállítást szeretnénk alkalmazni 
egy másik szövegrészre. Ahelyett, hogy az egyes formázási beállításokat egyenként 
alkalmaznánk az új szövegre (kiolvassuk-alkalmazzuk), ajánlott a Formázást másolása 
(Format Paint) megoldás.  

A másolni kívánt formázási beállítások kijelölése után (szöveg vagy akár egy 

karakter) klikkelünk az eszköztáron található ecsetre . Az utasítás alkalmazása után a 
formázási beállítások tárolódnak (a kurzor mellett ecset jelenik meg – ESC gombbal 
tűntethető el). Ezután a módosítani kívánt szöveget kell kijelölni, és ezzel alkalmazzuk az 
előzőleg rögzített formázási beállításokat. 

A stílusok munkaablakban a Formázás törlése (Clear All) opciót választva a 
stílusok közül, megszüntetjük az összes alkalmazott formázást, és visszaállítjuk a 
szöveget alapértelmezett formázába. 
 
Feladatok: 
1. Másoljuk a D:/ECDL/MODUL3/ FormazasMasolasa.doc dokumentumban a 
formázást, a minta alapján 
 
Tabulátorok használata 
 

A tabulátor olyan eszköz, amellyel egy soron vagy bekezdésen belül a szöveget 
megadott pozícióba tudjuk igazítani. A szöveget a TAB billentyűvel tudjuk a következő 
tabulátorpozícióba vinni. A tabulátorok típusai:  
 
18. kép 
A tabulátor megjelenítése a vonalzón 
 

 
 

 
A Formátum menü Tabulátorok (Format > Tabs) parancsával módosíthatjuk, 

illetve itt hozhatunk létre új tabulátorokat.  
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
19. kép 
A Tabulátorok panel 
 

 
 

Új tabulátorhelyet úgy hozhatunk létre, hogy beírjuk az értékét a Pozíció (Tab 
stop position) mezőbe. Meglévő tabulátorhely módosításához jelöljük ki azt, majd a 
Pozíció mezőben módosítsuk az értékét. Az Igazítás (Alignment) mezőben a kijelölt 
bekezdéseknek a behúzásokhoz viszonyított igazítását állíthatjuk be. Ha az igazítást a bal 
és a jobb oldali margóhoz viszonyítva szeretnénk beállítani, akkor a bekezdésekben ne 
szerepeljen behúzás. 

Ha a szöveg és tabulátorhely közötti üres részt ki szeretnénk tölteni, válasszuk ki 
a Kitöltés (Leader) mezőben a megfelelő (pontozott, szaggatott vagy folytonos) 
vonaltípust. Az Alapérték (Default tab stops) mezőbe beírt értékkel az alapértelmezett 
tabulátorok távolságát módosíthatjuk. Egy tabulátor eltávolításához a Törlés (Clear), az 
összes nem alapértelmezett tabulátor egyidejű törléséhez a Mindet törli (Clear All) 
gombra kattintsunk.  
 
Feladatok: 
1. Formázzuk a D:/ECDL/MODUL3/ mappába található „Adatokrolam” 
dokumentumot a fenn említett ismeretek felhasználásával 

 
 
 



Egyéb Word eszközök (oldalszámozás, felsorolások, szegély, iniciálé) 
 

Oldalszámozás beszúrása 
 
Az oldalak számozását a Beszúrás > Oldalszámok útvonalat követve (Insert > 

Page Numbers) tudjuk meghatározni. Az első oldalra vonatkozó oldalszámozást 
(kerüljön-e számozás a címoldalra) az Oldalszám az első oldalon is (Show number on 
first page) jelölőnégyzet segítségével tudjuk módosítani. Az Igazítás (Aligment) 
legördülő menüből ki tudjuk választani az oldalszám elhelyezkedését. 
 
20. kép 
Az oldalszámozás beállításai 

 

 

Feladatok: 
1. Szúrjunk be oldalszámozást a D:/ECDL/MODUL3/BillGates.doc dokumentumba 
úgy, hogy az oldalszám a jobb felső sarokba kerüljön, valamint hogy az első oldalra ne 
kerüljön oldalszám 

Felsorolások és számozások alkalmazása 

A felsorolásjeles vagy számozott lista áttekinthetőbbé, tagoltabbá teszi a szöveget. 
A lista nem más, mint felsorolásjellel vagy más szimbólummal ellátott bekezdések 
sorozata.  
Előbb gépeljük be a felsorolás szövegét. A felsorolás elemeit ENTER-rel válasszuk el 
egymástól. Jelöljük ki a felsorolás elemeit. Válasszuk ki a Formátum menü Felsorolás 
és számozás (Format > Bullets and Numbering) menüpontját. A megjelenő 
párbeszédablakban négy lapfület találunk: Felsorolás (Bulleted), Számozott 
(Numbered), Többszintű (Outline Numbered) és Listastílusok (List Styles). A 
többszintű listáknál az egyes szövegek behúzásával tudjuk őket alsóbb szintekre helyezni 
(például: 1., 1.1., 1.1.1.) 

Jelöljük ki azt a szöveget, amelyből a felsorolásjeleket vagy a sorszámokat törölni 
szeretnénk, majd válasszuk ki a Formátum menü Felsorolás és számozás (Format > 
Bullets and Numbering) … menüpontját. A felsorolásjelekkel ellátott listánál válasszuk 



a Felsorolás (Bulleted) lapfület, majd válasszuk ki a Nincs (None) opciót. Listából 
történő törlés során a törölt bekezdéssel együtt a felsorolásjel, illetve sorszám is törlődik. 
Számozott lista bővítése vagy törlése során a lista számozása automatikusan frissül. A 
felsorolást „gyalog” is kitörölhetjük BACKSPACE segítségével, de így a szöveg is 
elveszik. 

 
Feladatok: 
1. Tüntessük el a felesleges felsorolásjeleket és számozásokat a 
D:/ECDL/MODUL3/EvesJelentes dokumentumban (Főcím2-Alcím2, Alcím3) 
2. Számozzuk a Felhasznált irodalom egyes elemeit a 
D:/ECDL/MODUL3/EvesJelentes dokumentumban 
3. Végezzük el a D:/ECDL/MODUL3/Szövegformázás/Felsorolások.doc 
dokumentumban a felsorolások szerkesztését a minta alapján 
 
Szegély és mintázat  
 

A szövegeket szegélyek hozzáadásával, bekeretezéssel díszíthetjük, illetve 
különíthetjük el a dokumentum többi részétől. Jelöljük ki azt a bekezdést, amelyhez 
szegélyt szeretnénk hozzáadni. Válasszuk ki a Formátum menü Szegély és mintázat 
(Format > Borders and Shading) menüpontját, majd a Szegély (Borders) fület. Adjuk 
meg a kívánt beállításokat. Beállítható a szegély Típusa (Setting), Stílusa (Style), Színe 
(Color) és Vastagsága (Widht). A jobb oldalt látható mintán mindig megjelenik a 
kiválasztott beállítás.  

A szövegeket mintázat, azaz eltérő háttér alkalmazásával is kiemelhetjük. Jelöljük 
ki a mintázattal ellátni kívánt bekezdést. Válasszuk a Formátum menü Szegély és 
mintázat (Format > Borders and Shading) menüpontját, majd a Mintázat (Shading) 
fület, és adjuk meg a kitöltés színét. 

Mintázat (háttér) törlése bekezdésből a következő módon történik: jelöljük ki azt 
a bekezdést, amelynek a mintázatát törölni szeretnénk. Válasszuk a Formátum menü 
Szegély és mintázat menüpontját (Format > Borders and Shading), majd a Mintázat 
fület (Shading), majd a Nincs (None) elemet.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
21. kép 
Szegély és kitöltő mintázat panel 

 

Feladatok: 
1. Engedélyezzünk körvonalat az Evesjelentes.doc első oldalára, valamint a címére. 
Alkalmazzunk szürke kitöltőszínt. 
 
Iniciálé  
 

Iniciálénak nevezzük a nagyobb, és díszesebb kezdőbetűt, amelyet a középkorban 
használtak nagy szeretettel (pl.: lexikonok). A Wordben is létrehozhatunk iniciálét a 
Formátum menü – Iniciálé (Format > Drop Cap) paranccsal. A bekezdés első betűje 
így átkerül egy új keretbe, amelynek helyzete a szöveghez képest lehet: Süllyesztve 
(Dropped) - a szöveggel körbefutatott vagy a Margón (In margin) álló. Az Iniciálé 
párbeszédablakban megadhatjuk továbbá az iniciálé betűtípusát, méretét és a szöveg 
szélétől mért távolságát. Az iniciálé eltávolításához kattintsunk a bekezdésbe, majd 
válasszuk a Formátum menü Iniciálé menüpontot, majd a Nincs (None) parancsot, vagy 
jelöljük ki az iniciálét tartalmazó keretet, majd nyomjuk meg a DELETE gombot. A 
bekezdés első betűjét ebben az esetben újra be kell gépelnünk.  
 
 
 



 
22. kép 
Az Iniciálé beállításai 

 

 
Feladatok: 
1. Hozzunk létre iniciálét a D:/ECDL/MODUL3/EvesJelentes.doc dokumentumban, 
minden főcím első betűjére, a szövegbe süllyesztve, 6 sornyi mélységben 
 

Tartalomjegyzék létrehozása 
 

A tartalomjegyzék a dokumentum adott szintű címeit sorolja fel, és megadja 
oldalszámukat. Amikor tartalomjegyzéket állítunk össze, akkor a Word megkeresi az 
adott stílusú bekezdéseket, címszint szerint rendezi ezeket, beírja az oldalszámot, és 
megjelenteti a tartalomjegyzéket a dokumentumban.  

A tartalomjegyzék tetszőleges stílusú bekezdésekből felépíthető, de készítésének 
legegyszerűbb módja az, hogy a dokumentum címeit a beépített címstílusokkal 
formázzuk, amelyet a Tagolás (Outlining) eszköztáron tudunk elvégezni. A címek 
kijelölése után meg kell határozni az említett eszköztáron a cím helyét egy elképzelt 
ranglétrán. Fejezetek címei lesznek például az 1. szint (Level 2), ezen belüli címek a 2. 
szint, alcímek pedig a 3. szint.  

Ezután kattintsunk a dokumentumban arra a helyre, ahol a tartalomjegyzéket el 
szeretnénk helyezni, majd válasszuk a Beszúrás menü Hivatkozás almenüjét, majd a 
Tárgymutató és tartalomjegyzék menüpontra (Insert > Reference > Index and 
Tables), majd válasszuk a Tartalomjegyzék (Table of Contents) lapot. Ezen a panelen 
a következő beállításokat tudjuk módosítani: Oldalszámok megjelenítése (Show page 
numbers), Oldalszámok jobbra igazítva (Right align page numbers), Kitöltő 
karakter (Tab leader), Formátumok (Formats), Oldalszámok helyett 
hiperhivatkozások (Use hyperlinks instead of page numbers) és a Szintek (Show 
levels). A módosítások a Nyomtatási kép (Print Preview) ablakrészben jelennek meg. 



A Beállítások (Options) panelen a címstílusok beállításait végezhetjük el. A 
Módosítás (Modify) panelen a címstílusokhoz rendelhetünk meghatározott 
karakterformázást (betűtípus, igazítás, behúzás, méret), ezzel automatizálva a 
tartalomjegyzék létrehozását. Például, ha mindenhol középre igazított, 12-es, félkövér 
Times New Roman betűtípusú az alcímünk, akkor ezt határozzuk meg, s ezeket egy 
szinthez rendeljük. 

A tartalomjegyzéket úgy tudjuk frissíteni (a változásokat hozzáadni), ha 
tartalomjegyzékbe klikkelünk, és megnyomjuk az F9 gombot. A másik lehetséges 
megoldás, ha az egér jobb gombjával klikkelünk a tartalomjegyzékbe, és a Mezőfrissítés 
(Update Field) parancsot választjuk. 
 
23. kép 
A Tartalomjegyzék beállításai 
 

 
 
 
 

Feladatok: 
1. Hozzunk létre egy tetszőleges dokumentumban főcímeket, címet és alcímeket más-más 
oldalra. Készítsünk ezekből tartalomjegyzéket. 
2. Hozzunk létre három szintes tartalomjegyzéket a második oldalra a 
D:/ECDL/MODUL3/EvesJelentes.doc dokumentumban (főcímek, alcímek, alcímek 
alcímei) 

 
 



Körlevél készítése (Mail Merge) 
 

 Ha egy Word dokumentumot (meghívó, beszámoló, értesítés) több címre 
szeretnénk eljuttatni, akkor ahelyett hogy az összes dokumentumot külön-külön 
címeznénk, ajánlott a Word Körlevél (Mail Merge) funkciója. A körlevél lényege az, 
hogy szétválasszuk, és külön fájlba, a törzsdokumentumba, őrizzük azokat a 
dokumentumelemeket, amelyek változatlanok maradnak a dokumentumban (a meghívó 
szövege), valamint egy másik fájlba, az adatforrás fájlba, tároljuk a változó adatokat (a 
címzettek adatait). 
 A körlevél készítésének első lépése az, hogy létrehozunk egy új dokumentumot, 
amelyben megszerkesszük a körlevél statikus elemeit, amely minden levélben ugyanaz 
lesz (meghívó szövege). Ezután elmentjük a dokumentumot (törzsdokumentum). 
 A következő lépésben elkészítjük az adatforrás fájlot, amelyben megtalálhatóak 
lesznek azok az adatok, amely változnak minden egyes levélnél (címzett neve, címe stb.). 
Ezeket az adatokat táblázatokba kell rendezni, és a táblázat első sorába kerülnek a 
különböző adatok megnevezései. A megszerkesztése után elmentjük ezta dokmentumot 
is. 
 
9. táblázat 
Egy adatforrás dokumentum tartalma 
 

Címzett Helység Utca, házszám Irányítószám 
Máté Béla Kishegyes Lenin utca 24321 

Zsoldos Róbert Szabadka Szép utca 24000 
Máray Katalin Szabadka Szegedi út 24000 
Harmat Imre Bajsa Kis utca 24331 

 
 Miután elkészítettük a törzsdokumentumot és az adatforrást, a 
törzsdokumentumot nyitjuk meg, és elkezdjük a két dokumentum összekapcsolását, úgy 
hogy az Eszközök (Tools) menü Levelek és küldemények (Letters and Mailngs) 
almenüjéből a Körlevél varázsló (Mail Merge Wizzard) menüpontot választjuk ki. 
Ezután a jobb oldali munkaablakban végezhető el a körlevél létrehozása, a következő 
lépésekben: 
 
§ Első lépésben ki kell választani a dokumentum típusát (ez általában Levél-

Merge), majd a Tovább (Next) szövegre klikkelünk, a munkaablak alsó részén.  
§ Mivel már létrehoztuk a körlevél törzsdokumentumát, a második lépésben 

engedélyezzük azt, hogy az Aktuális dokumentum alapján (Use the current 
document) szeretnénk körlevelet készíteni, majd szintén továbblépünk.  

§ A harmadik lépésnél kell a két dokumentumot összefűzni úgy, hogy a Tallózás 
(Browse) szövegre klikkelve, megnyitjuk az adatforrás fájlot. Ezután 
engedélyezzük a címzetteket, illetve eltávolítunk egyeseket a címlistából. Majd 
továbblépünk 
 

 
 



 
24. kép 
A címzettek engedélyezésére (letiltására) szolgáló panel 
 

 
 
§ A következő lépésben beillesszük az adatforrás eggyes részeit a dokumentumba 

(akár többször is). Meghatározzuk, hogy hova fog kerülni a címzett, a 
megszóllítás, a cím stb. Ennek a folyamatnak az első lépéseként meg kell 
határozni ezen kategóriák helyét. Ezután a További elemek (More) szövegre 
klikkelve kiválasztjuk és felvesszük (kiválasztva majd a Beszúrás-Insert gombra 
klikkelve) az egyes elemek. Az elemek zárójelben fognak a szövegben szerepelni 
(például: „<<Címzett>>”).  

§ A következő lépésben áttekinthetjül az egyes leveleket, majd továbblépve 
nyomtatjuk őket. 

 
 A körlevelek (adatforrások) kidolgozása a kezdetekkor igen időigényes, de 
később többszörösen megtérül a befektetett munka és energia, mivel nem kell egyesével 
címezgetni és menteni a leveleket, hanem egyszerre és egységesen tudjuk elvégezni ezt a 
műveletet. Ajánlott minden célcsoporthoz külön címlistát készíteni (szülők, meghívottak, 
tanácstagok, stb.), amelyeket egységesen tudunk alkalmazni.  
 Amikor megnyitnk egy körlevelet, akkor egy információs panel jelenik meg, 
amely közli velünk, hogy az aktuális fájl hívatkozik egy adatforrás fájlra. Ilyenkor 
klikkeljünk az OK gombra a továbblépéshez. 

 



Feladatok: 
1. Hozzunk létre körlevelet úgy, hogy a 
D:/ECDL/MODUL3/Korlevel/Torzsdokumentum.doc lesz a törzsdokumentum a 
D:/ECDL/MODUL3/Korlevel/Cimlista.doc lesz a címlista (egyesítsük a két 
dokumentumot) 
2. Készítsünk el egy meghívót egy megbeszélésre, valamint az ehhez tartozó címlistát a 
következő elemekkel: vezetéknév, keresztnév, titulus, cím, település. 
3. Kapcsoljuk össze a két dokumentumot 

 
Táblázatok használata 

 
Táblázat létrehozása 
 
 A táblázatokat különböző adatok szemléltetésére használjuk (órarendek, mérések 
adatai stb). A táblázat legkisebb különálló része a cella (cell). Az egymás alatt található 
cellák oszlopot (column), az egymás mellett található cellák, pedig sort (row) alkotnak. 
 
Táblázat készítésére több módszer is létezik: 
 
§ Kattintsunk oda, ahová az új táblázatot helyezni szeretnénk. Kattintsunk az 

Eszköztáron Táblázat beszúrása (Insert Table)  gombra.  Az egeret húzva 
jelöljük ki a megfelelő számú sort és oszlopot.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



25. kép 
Táblázat beszúrása az eszköztárról 
 

 
 
§ A másik lehetőség szerint kattintsunk oda, ahová az új táblázatot helyezni 

szeretnénk.  Kattintsunk az Eszköztáron a Táblázatok és szegélyek (Tables and 

Borders) gombra.  Az egeret húzva rajzoljuk meg a táblázatot.  
 
26. kép 
Táblázatok és szegélyek eszköztár 
 

 
 
§ A Harmadik lehetőségünk ha a Táblázat menü Beszúrás almenü Táblázat 

(Table > Insert > Table) menüpontját választjuk, majd a táblázat alapadatainak a 
meghatározása után létrehozzuk a táblázatot. 
 

 
 
 
 
 



27. kép 
Táblázat beszúrása a menüsor segítségével 
 

 
 
 
Táblázat celláinak kijelölése 
 
 Az egész táblázat kijelölése legegyszerűbben a kijelölés után a bal felső sarokban 
megjelenő keresztre klikkelve lehetséges. Az oszlopok, illetve a sorok kijelölése az 
oszlop és a sor első cellájának a határvonalára klikkelve (a kurzor átvált fekete nyillá) 
valósul meg. 
 
Táblázat celláinak módosítása  
 

A táblázat celláinak a méretét tudjuk változtatni úgy, hogy az egeret a módosítani 
kívánt rész fölé húzzuk, megvárjuk, hogy a kurzor megváltozzon, majd áthúzással 
engedélyezzük az új méretet. Ha a határolóvonalra klikkelünk duplán, akkor a sor vagy 
az oszlop mérete úgy módosul, hogy látható legyen a leghosszabb tartalom is.  

Ha meghatározott értékekre szeretnénk igazítani egy táblázat (oszlop vagy sor) 
dimenzióit, akkor a módosítani kívánt kijelölt cellatartomány helyi menüjéből a Táblázat 
tulajdonságai (Table Properties) pontot választva a Sor (Row) illetve az Oszlop 
(Column) méretét tudjuk meghatározni (mértékegységben vagy százalékos arányban). 
 
 
 
 
 
 
 



28. kép 
Táblázat tulajdonságai, oszlop szélessége 

 

 
 
 
A helyi menüből elérhető funkciók 
 
 A táblázat módosítását eredményező legtöbb funkciók megtalálhatóak a táblázat 
helyi menüjében. A cellák vagy cellacsoportok kijelölése után a helyi menüből elérhetőek 
a kivágás, a másolás és a beillesztés funkció. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



29. kép 
Táblázat helyi menüje 
 

 
 
 A táblázat elemei (cellák, sorok és oszlopok), a szöveghez hasonlóan, 
másolhatóak és kivághatóak. 
 Oszlopok, illetve sorok beszúrásához, ezek kijelölése után az Oszlopok 
beszúrása (Insert Columns) vagy a Sorok beszúrása (Insert Rows) menüponttol 
vesszük fel az új elemeket. 
 Az egyes cellák egyesítésére (például a táblázat címének a meghatározásánál), 
szükség van a cellák egyesítésére. Ezt a cellatartomány kijelölésére után a kijelölt felület 
helyi menüre klikkelve a Cellák egyesítése (Merge Cells) végezzük el ezt a műveletet. 
Az egyesítéssel ellenkező művelet a Cellák felosztása (Split Cells). A művelet 
engedélyezése után meg kell határozni, hogy hány cellára bontsuk fel a kérdéses 
cellatartományt. 

A cellák tartalmát horizontális és vertikális irányba is igazítani tudjuk. A 
Cellaigazítás (Cell Alignment) a helyi menüből érhető el, amely kilenc lehetséges 
választ kínál fel. 

 
Táblázat tulajdonságai  
 

A módosítani kívánt cellatartomány kijelölése után, a helyi menüből a Táblázat 
tulajdonságai (Table Properties) menüpontot választva tudjuk módosítani az egyes 
elemek kinézetét. A Táblázat (Table) panelen található Szegély és mintázat (Borders 
and Shading) ablakban meghatározható a kijelölt rész belső és kólső körvonala, valamint 
a cellák kitöltő színe, mintázata. Ezen elemek nagy része elérhető a Táblázatok és 
szegélyek eszköztáron. 

 
 
 



30. kép 
Szegély és kitöltő mintázat panel 
 

 
 
Táblázat celláinak megszámozása  
 

Jelöljük ki azokat a cellákat, amelyeket meg szeretnénk számozni. Kattintsunk az 
eszköztáron a Számozás (Numbering) gombra. 
 
Megjegyzés: a táblázatokkal történő további műveleteket az Excel leírásánál 
részletezzük. 
 
Feladatok: 
1. Hozzunk létre egy táblázatot, amelybe a későbbiekben órarendet tudunk szerkeszteni 
(6x7). Az első sor legyen egy cella, amelynek fekete háttere és fehér felirat címe. Az első 
oszlop (órák sorszámai) legyen 1 cm széles. A táblázat körvonala legyen 3-as vastagságú 
kék vonal, a belső vonalak pedig legyenek 1-es vastagságú, szaggatott piros vonalak.  

 
 

Képek, dátum, szimbólum, töréspontok és hasábok beszúrása 
 
Képek beszúrása 
 

A Word a szövegen kívül grafikus objektumokat  is meg tud jeleníteni. Ezeket 
vagy más programból másoljuk, vagy a Beszúrás menü Kép almenüből ki tudjuk 



választani, hogy honnan szeretnénk beszúrni a képet (pl.: Fájlból) (Insert > Picture > 
From File).  

A képet egér segítségével tudjuk átmozgatni, elforgatni, illetve módosítani a 
méretét. Pontosabb és kiterjedtebb szerkesztést biztosít a Kép szerkesztése (Format 
picture) panel, amely a képre klikkelve, a helyi menüből érhető el (illetve dupla 
klikkeléssel a képre). Itt körvonalat engedélyezhetünk, meghatározhatjuk a pontos 
méretét (egyes mértékegységekben és százalékban), valamint a szöveg és a kép 
viszonyát. 

 
31. kép 
A kép méretének a beállításai 

 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 



32. kép 
A kép és a szöveg helyzetének a meghatározása 

 

 
 
Feladatok: 
1. Mozgassuk a képet különböző módon (behúzás, tabulátor, helyköz) 
2. Szúrjuk be a D:/ECDL/MODUL3/Grb_subotice.jpg képet a 
D:/ECDL/MODUL3/EvesJelentes.doc dokumentumba első oldalára. A kép magassága 
legyen 3 cm, igazítsuk középre a képet. 
 
Aktuális dátum beszúrása  
 

Válasszuk a Beszúrás menü Dátum és idő parancsát (Insert > Date and Time). 
Ezután válasszuk ki a beszúrandó dátum formátumát.  A panelen Nyelv (Language) 
kiválasztása segít a megfelelő dátumformátum kiválasztásában. Jelöljük be az 
Automatikus frissítés (Update automatically) jelölőnégyzetet, ha azt szeretnénk, hogy 
az idő vagy dátum a dokumentum megnyitásakor vagy kinyomtatásakor automatikusan 
frissüljön.  

 
 
 
 
 
 
 
 



33. kép 
Dátum és idő  beszúrása 

 

 
 
 
Feladatok: 
1. Szúrjuk be a mai dátumot a D:/ECDL/MODUL3/EvesJelentes.doc dokumentumba első 
oldalára 
2. Nyissunk egy új dokumentumot, szúrjuk be a mai dátumot, úgy hogy látható legyen a 
perc, és a másodperc is. Engedélyezzük az automatikus frissítést. Alkalmazzunk a 
dátumra Times New Roman 24-es betűtípust. Mentsük el a dokumentumot datumproba 
név alatt (jegyezzük meg a perc és a másodperc állását), nyissuk meg a dokumentumot, 
és figyeljük meg, hogy van-e eltérés a két időpont között. 
 
Szimbólumok beszúrása 
 

A Beszúrás menü Szimbólum (Insert > Symbol) parancsával különleges 
karaktereket, nemzetközi karaktereket és szimbólumokat szúrhatunk be. Egy karaktert 
vagy szimbólumot úgy is beszúrhatunk, ha a numerikus billentyűzeten beírjuk a karakter 
kódját. Ha egy gyakran használt szimbólumot gyorsan szeretnénk beszúrni, rendeljünk a 
szimbólumhoz billentyűparancsot a Billentyűparancs (Shortcut Key) gomb segítségével. 

A Különleges karakterek (Special Characters) fülön egyszerűen 
kiválaszthatunk egyes gyakran használt különleges karaktereket (Euró jel, Copyright 
szimbólum, nyomdai idézőjelek, stb.). Ha valóban gyakran használjuk ezeket a 
szimbólumokat, érdemes lehet megjegyezni a hozzájuk tartozó billentyűkombinációkat.  

 
 
 
 



34. kép 
Szimbólumok  beszúrása 
 

 
 
Feladatok: 
1. Szúrjuk be a € © ® æ £ jeleket 
2. Színezzük át a jeleket sötétkékre 

3. Szúrjuk be a következő képletet:    
 
Töréspontok beszúrása 
 

Tördelésnek nevezzük azt a műveletet, amellyel a sorokat elrendezzük az 
oldalakra vagy a hasábokba. A tördelést a Word elvégzi, de mi is beavatkozhatunk. 
Oldaltörést a CTRL + ENTER billentyűkombinációval illeszthetünk be a 
dokumentumba. Ugyanezt a műveletet hajtja végre a Beszúrás menü Töréspont panelen 
az Oldaltörés parancs (Insert > Break > Page break). Ha törölni kívánjuk a 
töréspontot, akkor jelöljük ki a törölni kívánt szakasztörést vagy oldaltörést, és nyomjuk 
meg a DELETE billentyűt. Szakasztörés törlésénél a szakaszra vonatkozó 
szövegformázási beállításokat is töröljük. A szöveg a következő szakasz részévé válik, és 
annak a szakasznak a formázását veszi fel. A töréspontok megjelenítéséhez 
engedélyezzük a Vezérlő karakterek megjelenítését. 

 
 
 



35. kép 
Oldaltörés  beszúrása 
 
 

 
 
 
Feladatok: 
1. Szúrjuk be töréspontot a D:/ECDL/MODUL3/EvesJelentes.doc dokumentumba, a 
kezdőlap, és a tartalomjegyzék után, valamint a főcímek után 
 
Hasábok beszúrása 
 

A Word alapbeállítása szerint egy hasábba rendezi el a begépelt szöveget. Ha 
ezen változtatni szeretnénk, jelöljük ki a megfelelő szövegrészt. Ezután klikkeljünk  a 
Formátum menü - Hasábok  (Format > Columns) parancsára, vagy válasszuk ki a 

Hasábok (Columns) ikont az eszköztárról . Adjuk meg a kívánt hasábszámot a 
Hasábok száma (Number of columns) mezőben. Ha nem azonos szélességű hasábokat 
kívánunk létrehozni, a Hasábok szélessége és térköze (Weidht and spacing) csoportban 
adjuk meg az egyes hasábok pontos szélességét és térközét. Ha a hasábokat vonallal 
szeretnénk elválasztani, akkor ezt a Választóvonal (Line between) jelölőnégyzettel 
tudjuk engedélyezni, illetve kikapcsolni. 

A Word az automatikusan létrehozott többhasábos szakasz hasábjaiban 
egyenletesen osztja el a szöveget, így minden oszlop azonos magasságú lesz. Ha mi 
szeretnénk elosztani a szöveget a hasábok között, illesszünk be hasábtörést a Beszúrás 
menü  Töréspont menüpontjára, majd a  Hasábtörés parancsra mutatva (Insert > Break 
> Column break). 

 
 
 
 
 
 

 



36. kép 
Hasábok panel 
 

 
 
Lábjegyzetek és végjegyzetek beszúrása 
 

Lábjegyzetek és végjegyzet segítségével további magyarázatot fűzhetünk a 
szövegben szereplő szavakhoz. Először meg kell határozni szavat, amely után a 
hivatkozást szeretnénk felvenni. Majd a Beszúrás menü, Hivatkozás almenü Lábjegyzet 
(Insert > Reference > Footnote) menüpont alatt tudjuk létrehozni a láb- illetve 
végjegyzeteket. A Lábjegyzet és végjegyzet (Footnote and Endnote) panelen meg 
tudjuk határozni a hivatkozások tulajdonságait. Először ki kell választanunk, hogy 
Lábjegyzetet (Footnotes) vagy Végjegyzetet (Endnotes) kívánunk létrehozni. A 
Formátum (Format) mezőben meg tudjuk határozni a hivatkozás megjelenítését. A 
Hatókör (Apply changes to) mezőben pedig meg tudjuk határozni, hogy a dokumentum 
melyik részére (egészére) kívánjuk alkalmazni a lábjegyzeteket és végjegyzeteket. A 
végjegyzet a dokumentum legvégére kerül (oda, ahol a szöveg véget ér), egy végjegyzet 
van egy normál dokumentumban. Lábjegyzet minden oldal alján megtalálható, amelyen 
létrehozzuk. 
 
Feladatok: 
1. Alkalmazzunk lábjegyzeteket és végjegyzeteket 
D:/ECDL/MODUL3/Szovegformazas/Labjegyzetek.doc dokumentumban, a minta 
alapján 
2. Készítsünk memorandumot egy tetszőleges szervezet számára (név, cím telefonszám, 
fax, web, mail). A kétnyelvű memorandum közepére szúrjuk be a 
Grb_SuboticaResize.jpg címert, szürke árnyalatban. A memorandum lábjegyzetébe 
szúrjuk be a mai dátumot. Mentsük el a memorandumot sablonként. 
 
 



37. kép 
Lábjegyzetet és végjegyzetek 
 
 

 
 

Hiperlinkek 
 

Ha olyan szöveget gépelünk be, amelyben megtalálható az e-mail címre, illetve 
vebcímre utaló karakter vagy karaktersor (@, .com, www.), akkor a Word ezt a szöveget 
hivatkozásként jeleníti meg (kék szín, aláhúzott szöveg). Erre a szövegre Control tartása 
mellett klikkelünk, akkor az alapértelmezett böngészőben megnyílik a honlap, illetve 
levelezőprogramban az e-mail cím. A tartalomjegyzék elemei is hivatkozásként jelennek 
meg. 

A hivatkozások sajátos helyi menüvel rendelkeznek, amelyből különböző 
műveletet kezdeményezhetünk, például megszüntethetjük, a Hivatkozás eltávolítása 
(Remove Hyperlink) opcióval. 
 
 
 
 
 
 
 
 
 



38. kép 
A hivatkozás helyi menüje 
 

 
 
Feladatok: 
1. A D:/ECDL/MODUL3/Bill Gates.doc dokumentumba szúrjunk be a következő 
végjegyzetet a főcím után: Forrás: www.hu.wikipedia.com 
2. Szúrjunk be egy lábjegyzetet az első bekezdésben a „1995 és 2008 közöt” szöveg után, 
a következő szöveggel: Ma a harmadik leggazdagabb ember 
 

Automatikus javítás, helyesírás-ellenőrzés, nyelv megadása, szinonimaszótár 
 

Automatikus javítás 
 

Az automatikus javítás segítségével a gyakori gépelési, helyesírási és nyelvtani 
hibák javíthatóak. Az automatikus javítási beállításokat igényeink szerint 
megváltoztathatjuk, és a gyakran elkövetett hibáinkat felvehetjük az automatikus javítási 
bejegyzések listájába. Az Eszközök menü Automatikus javítás (Tools > AutoCorrect 
Option) pontja alatt található ez a funkció. A mondatok első betűi funkciót érdemes 
kikapcsolni, így elkerülhetjük a tipikus 1999. Január 10. hibát (vagyis a sorszám után 
nem kezd a Word új mondatot.). Emellett lehetőségünk van a kivételek módosítására és 
bővítésére is.  
 
 
 
 
 
 
 
 

http://www.hu.wikipedia.com


 
 
10. táblázat 
Az Automatikus javítás alapszolgáltatásai 
 

Az alapszolgáltatás neve  Az alapszolgáltatás leírása 
Két nagybetű a szó elején (Correct TWo 
INitial CApitals) 

A Word a második nagybetűt kisbetűvé 
alakítja.  

A mondatok első betűi (Capitalize first 
letter of sentence) 

A mondat első szavának első betűje 
nagybetűvé alakul.  

Véletlenül bekapcsolva hagyott CAPS 
LOCK billentyűvel írt szöveg (Correct 
accidental usage of cAPS LOCK key) 

A Word a fölösleges nagybetűket 
visszaalakítja kisbetűvé és kikapcsolja a 
CAPS LOCK funkciót.  

 
 A gyakran jelentkező gépelési hibáinkat a következő módon tudjuk kiküszöbölni. 
Jelöljük be a Beírt szöveg változtatása (Replace text as you type) négyzetet. Írjuk be a 
Hibás (Replace) mezőbe azt a szót vagy kifejezést, amelyet gyakran írunk hibásan, 
például: megfeleő. A Jó (With) mezőbe írjuk be a szó helyes alakját, például: megfelelő. 
Kattintsunk a Hozzáadás (Add) gombra. A Word ezután mindig kicseréli az automatikus 
javítás bejegyzései közé felvett hibásan beírt szavakat a helyes alakra, amint szóközt 
vagy más írásjelet teszünk utána. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
39. kép 
Automatikus javítás funkció 
 

 
 
Feladatok: 
1. Próbáljuk ki az egyes automatikus javítás funkcióit 
 
Az automatikus helyesírás-ellenőrző használata 
 

A Word biztosít egy olyan eszközt, amely automatikusan leellenőrzi szövegünk 
helyesírását, és lehetőséget ad arra is, hogy a hibákat kijavítsuk. Ezt a funkciót az 
Eszközök menü  Helyesírás (Tools > Spelling and Grammar) menüpontjával tudjuk 
megjeleníteni (gyorsgomb F7). Ezután megjelenik egy párbeszédablak, amelyik a 
felmerülő hibákat megmutatja, és lehetőséget ad arra, hogy a gép által esetleg felajánlott 
javítási lehetőségek valamelyikét elfogadjuk, vagy saját magunk javítsuk ki a hibás szót.  

A helyesírás ellenőrzése azonban szövegösszefüggést nem vizsgál. Hibákat 
hagyhat a szövegben, ha az elgépelt szó önmagában is értelmes. Pl.: helyet – helyett 
 
 



Feladatok: 
1. Írjunk be angol szavakat hibásan (dag, hause, bouk, stb.), ezután ellnőrizzük helyesírás 
ellenőrzővel, javítsuk ki a hibákat (fogadjuk el a javaslatokat) 
2. Futtasunk helyesírás-ellenőrzést a D:\ECDL\Modul3\ellenorizni.doc 
dokumentumban, majd engedélyezzük a javasolt javításokat 
 
Nyelv megadása 

 
Az Eszközök > Nyelv > Nyelv megadása (Tools > Language > Set language) 

menüpontban van lehetőségünk megadni a dokumentum, vagy a kijelölt szövegrész 
nyelvét. Ez teszi lehetővé, hogy idegen nyelvű szövegrészeket is nyelvtanilag 
ellenőriztethessünk a szövegszerkesztővel. Ha a helyesírás-ellenőrzést egy szövegrészre 
ki kívánjuk kapcsolni, válasszuk A helyesírás és nyelvtan ellenőrzésének mellőzése 
(Do not check spelling or grammar) pontot. Megadhatjuk azt is, hogy mely nyelv 
legyen alapértelmezett, az Alapértelmezés (Default) gombra klikkelve. Alapértelmezett 
nyelvet akkor használja a program, ha nem adunk meg más nyelvet. Alapértelmezettként 
érdemes azt a nyelvet meghatározni, amelyet a leggyakrabban használunk a 
szövegbeviteleink során. 
 
40. kép 
Nyelv megadása 
 

 

 
Feladatok: 
1. Váltsuk át az D:\ECDL\Modul3\evesjelentes.doc dokumentum nyelvét angolra 
 
 
 
 



Szinonimaszótár 
 

Ha egy szó szinonimáját keressük, a szóba kattintva, majd az Eszközök menü 
Nyelv almenü Szinonimaszótár (Tools  > Languge  > Thesaurus) menüpontra 
klikkelve vagy a SHIFT + F7 billentyűkombinációt használva tudjuk megjeleníteni a 
szinonimaszótárt a kijelölt szóra vonatkoztatva. A felnyíló párbeszédablakban 
választhatunk a rokon értelmű szavak között, illetve azok egyikét beilleszthetjük, vagy 
annak is további szinonimáit kerestethetjük. A kiválasztott szóhoz kapcsolódó szavakhoz 
(pl. képzett szó esetén az eredeti szó) is kereshetünk szinonimát.  

 
Feladatok: 
1. Keressünk szinimákat az előzőleg kijavított szavakra 
 

Technikai jellegű hibák a szövegben 
 

A szöveg begépelésekor számos technikai jellegű hiba adódhat. Az egyik 
leggyakrabban jelentkező ilyen hiba a helyköz rossz helyre történő begépelése. A 
következő táblázat ezeket a hibákat szemlélteti. 

 
11. táblázat 
A nem megfelelő helyközök alkalmazása 
 

Helytelen Helyes 

szó1····szó2 szó1·szó2 

szó1·.szó2 szó1.·szó2 

szó1·,szó2 szó1,·szó2 

szó1·?szó2 szó1?·szó2 

szó1·(szó2) szó1(szó2) 

(·szó1·) (szó1) 
 

Gyakori hibaként jelentkezik a o, illetve az O (kis és nagy o betű) begépelése 0 
(nulla) karakter helyett. A két karakter kinézete (sem) azonos, felcserélésük hibának 
számít.  

Nem megfelelő módon létrehozott horizontális és vertikális távolságok 
létrehozása a dokumentumban is formázási hibának számítanak. A horizontális 
távolságokat behúzással vagy tabulátor segítségével hozzuk létre (több helyköz írása 
hiba). A vertikális távolságokat Térköz (Indent) felvételével hozzuk létre, több Enter 
lenyomása szintén hibának számít. 

 
 



Nyomtatás 
 

A Nyomtatási kép (Print Preview), melyet a Fájl menüből indíthatunk, vagy az 

eszköztár  ikonjával, azt a célt szolgálja, hogy mielőtt kinyomtatnánk 
dokumentumunkat, még egyszer megnézhessük, hogyan fog kinézni szövegünk 
kinyomtatva. Természetesen itt is többféle nagyítást alkalmazhatunk. A nyomtatási 
képből a Bezárás (Close) gomb megnyomásával léphetünk ki.  
A nyomtatási kép megjelenítésben is végezhetünk szerkesztési műveleteket, ha a Nagyító 
ikonra kattintunk (és ezzel azt kikapcsoljuk). Ugyanitt válthatunk az egy vagy több oldal 
megjelenítése közt. 
 
41. kép 
A nyomtatási kép eszköztára 
 

 
 

 
  A Windows-ban a nyomtatást egy egységes program, a Nyomtatásvezérlő végzi. 
A szövegszerkesztő nyomtatási funkciója nem tesz tehát mást, mint hogy elküldi az 
általunk megszerkesztett dokumentumot a nyomtatásvezérlő programnak, amely 
intézkedik arról, hogy a nyomtatás megtörténjen az aktív nyomtatóra.  

A nyomtatást a Fájl menü Nyomtatás (File > Print) parancsával, vagy a 

CTRL+P billentyűkombinációval, vagy az eszköztár  ikonjával kezdeményezhetjük. 
Ha a nyomtatást a Fájl menüből vagy gyorsbillentyűvel indítjuk, megjelenik egy 
párbeszédablak, amelyben megadhatjuk, hány példányban szeretnénk dokumentumunkat 
kinyomtatni, valamint azt is, ha nem az egész dokumentumot kívánjuk kinyomtatni, 
akkor mely oldalait (aktuális oldal, tartomány, páros vagy páratlan oldalak, stb.). Ha a 
Nyomtatás (Print) ikonra klikkelünk, akkor viszont nincs lehetőségünk további 
beállításokra, hanem elindul a nyomtatás. 

Abban az esetben, ha a számítógépünkhöz nincs csatlakoztatva nyomtató, akkor a 
Nyomtatás fájlba (Print to file) lehetőséget engedélyezzük. Ilyenkor, az OK gomb 
lenyomása után, egy fájlot hozunk létre (a hely és a név megadása után), amely 
tartalmazza a dokumentumot, valamint a nyomtatáshoz szükséges beállításokat. 
 
 
 
 
 
 
 
 
 
 
 
 



42. kép 
A Nyomtatásvezérlő 
 

 
 
Feladatok: 
1. Nyomtassuk ki fájlba a D:\ECDL\Modul3\evesjelentes.doc fájlot 
 
 
 
 
 
 
 
 


