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Hipatdsunk eszkiztdrdbdl

PowerPoint 2003 alkalmazasa az oktatasban
I. résE

Mimeszbovselki Zsalt

FORMAI TECHNIKAI ES MODSZERTANI KOVETELMENYEK
A PREZENTACIO ELKESZITESEHEZ

. Az elsd oldal tartalmarza: ar intéz-

meny pontos mevel, a tantdrgy newet,
a dolgorat cimét, a mentor newst a
jeldlit mewdt, a viiros mewdt s oa ddtumnot
(20 maiscdperc), az animndcidl egy idd-
ben indoljanak. http:/ v magister.
edu.yu/ powerpoint/elsooldal ppt

. Hasrndljunk helyes szmineket ds &les

konturokast!

. Haserndljulk az Arial vagy a Times

MNew Roman bebitipost (misik szdé-
mitdgépen sem fog a sziveg vdltozni
= alap betdtipusok - kompaktibdlizdas).
A betdméret ne legyen kisebb 24-
es pontnagysdgndl! Ar eldaddterem
nagysdgatdl flgeden hasendlhatunk
I8-as, I6-0s &5 48as betdméretet.
Alljon 3 m tdvelsdgra a szdmitdgép
monitorjdaidl, ha a PowerPoint diakoc-
kil sedvege miég inmen is jol litszik,
a betik megfeleld méretdek. Ha 3
miéterrdl nidrve a mondatok dsszemo-
sddnak, a betik mil kicsik., Figyelem!
Az embercket semmi sem i

jobban, mint egy rosszul ldthate és
rossrul hallhatd konferencial

- Egy oldalon legyen kép és seineeg is.
. & bemutatdnk tartalmazeon elkGbimdld

részeket (legalibb hdrom rész), ame-
lvek kilan hittérrel 65 oldalszd mozds-
sal rendelkerzenek (ismdétlés, képtar,
feladatolk, 6 rész, mozgoképek, sth.)

- Kapjon helyet minden didn a visszafeld

rvutabd (ElSed dia — Previous Slide) s

10.

11.

a tartalomjegyedkre mutatd hiperlink.
A bemutatink tartalmazron tartalom-

jepvedket. ismiEtlést és  Feladatodkat,
armelveket hiperlinkek (akcidgombok)
segitsdepdvel épitiink fel.

.Aimrgrkﬂahépfhh!hﬁ]ﬂﬂm}:

mieg. Keridljik a balzsdfole

didlcat? Inkabb hasrnaljunk lﬁl:-h-l:ﬁpﬂ.l'
didit. Egy didra egy gondolat, fogalom
keriljon, hiszen a didk korldatlan nnenny-

hank hozesd hangot, aklkor ezt mAntessiik
fel ja diak ¢és a képek megsrimorisa
mubdsrertani fontos).

. Tarekedjunk mozgdfilmek & han-

gok hasrndlatira (természetesen, ha
témank ext lehetdasd teard). A widedk és
a hangok kattintdsra induljanak!?

. Alkalmmarrank animécidlcat &5 dbtdned-

seket (megfeleld kivetkerstességppel),
diagrammokat, tibldzatokat, VWordAr-
tokat, drnvékoldsokat és térhatisokat.
Ar animdcid vagy a grafikai megjele-
nités sosem legyen azx dttekinthetd-
s kdardra (pl.: azr animécid sordn ne
halsdjanak it a sstvegek, képek masik
objekiumak felett)

Mondanivaldnk alkalmazkodjon a oél-
csoport értelmi srinjéher. Ha 4 fogal-
makat hasendlunk, mm'll‘i!ﬂl]':
]:'.nEpt'It:l kil I:l[l:l-uﬂ.ilre jelenjenek
mag (fokozatossdg = lehetdsdég a beszdl-
getdsre). Lapozzuk fel a tGbbi tantdnge
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tankonyveit is (Otletek, gyermekek
szokincse é€s értelmi szintje).

12. Keressiik a kapcsolatot (korreldcio-
kat) mas tantargyakkal: zene, magyar
nyelv, képzémiivészet stb.

13. Teszteljiik bemutatéonkat (a sajat
gépiinkon kiviil), még legaldabb egy sza-
mitégépen. Haszndljuk a PowerPoint
Elékészités CD-hez lehetdségét!

A POWERPOINT LEHETOSEGEI
AZ OKTATASBAN

A PowerPoint a Microsoft Office
grafikus bemutatdk készitésére szolgdlo
programja (bemutaté- vagy prezentdcio-
készit6). Ezek a bemutatdk voltaképpen
az iskolai irasvetitéket valthatjak fel az
iskolakban. Haszndlata viszonylag egy-
szerd, hiszen nagyszamu, eldre elkészi-
tett sablonnal dolgozhatunk, valamint
sok mivelet hasonlit vagy megegyezik
Microsoft Word miiveleteivel.

Az irasvetit6kkel szemben nagy el6-
nyiik, hogy az elkészitett bemutatéonk-
nak bdrmely része szabadon moddosit-
haté, nem kell id6t tolteniink a folia
torlésével, djrairdasaval, az esetlegesen
elpiszkolt részek kijavitasaval.

Az ilyen programok alkalmazasa
koncentrdltabb oJravezetést is lehetévé
tesz a tandr szamadra, gyorsabb haladast
és érdekesebb magyarazatot is nydjthat a
gyvermekeknek.

Az ordk tervezése azonban nagy
korultekintést igényel. Tisztdban kell
lenniink a gyerekek szamitdégépes tu-
dasanak szintjével, a hozzdallasukkal.
Az elkészilt anyagot — az idézitést, he-
lyesirdst, a stilust — szigordan ellendriz-
ni kell, mivel irdsos anyagrol van szo.
Természetesen meg kell gy6ézédniink a
program technikai mikodésérdl is.

A megfeleld igényességgel elkészitett
bemutaté - tiulzassal persze — akar a

tankdnyv egy részét is kivdlthatja. Ha
nem vagyunk elégedettek a rendelkeze-
siinkre allé tankdnyv megjegyzéseivel,
vagy €éppen mads versekre, tematikus
egységekre, motivumokra fektetiink na-
gyvobb hangsilyt, az altalunk elkészi-
tett anyagot a gyerekek rendelkezésére
bocsathatjuk, feltehetjiik az iskolai ha-
16zatra, esetleg az dltalunk elkészitett
honlapra. (Ez utdbbit nagymértékben
megkonnyiti, hogy az emlitett program
vardazsléjaval készithetiink webes alkal-
mazast.) Persze, mondhatnank azt is,
hogy mindezt egy szdvegszerkesztdvel is
megtehetndk.

A bemutaté tipusd programok leg-
nagyobb elénye (a szovegszerkesztd
programokkal szemben) a multimédi-
as lehetoségek kihaszndlasaban rejlik.
Mivel nemcsak szoveget, hanem filmet
(avi és mov formatumban), hangot (wav
és mp3 formatumban), és képeket egy-
arant tartalmazhat, képesek wvagyunk
a tanuldk tobb érzékszervét lekotni, s
igy a tanulds is hatékonyabban tortén-
het, mint az egyszerd firasvetité ese-
tében. Lehetdség van tehdt a szoOveg
olvasdsara s egyideji meghallgatasara,
a szovegértelmezések lehetdség szerinti
azonnali elolvasasdra (erre talaltak ki
a PowerPoint hiperlinkes megoldasait,
mely a diakockak kozti kapcsolatokat
teszi lehetdveé), a tanuldk altal nem értett
szavak elmagyarazasara azaltal, hogy az
el6bb emlitett megolddssal élve, a tanulé
igénye szerint kérjen magyarazatot. A
Power Pointba (a 2000-es verziétol kezd-
ve) megnyithatunk Macromedia Flash
fdjlokat, amelyek legnagyobb részt ani-
macidk. Az alléképek megjelenését és
eltiinését is animaéalhatjuk, amely ugyan-
csak a PowerPoint sajatossdga. A bemu-
tatoink diakbdl (slide) dllnak.

Az is vilagos minden tandr szamara,
hogy a vazlatot nem diktdljuk. Nos, erre
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pozadine pa autor i za to
daje vputstva (postavljanje
pozadine putem Sablona.).
Ova prethodna uputsiva
ukoliko se temeljno obrade
pruZaju prilike za kreativno
prosirenje mogucnosti pri-
mene Power Pointa 2003.




MNadmesztopszkis Zsalf

= hasrndlhatok a bemutatdlk. Az drdk
egves reszleteiben az elhangzottakat rg-
riteni kell részdssze Lis formajiban
is. Erre is felhaszndlhatd a program.
Eldmye a wiligossdg &s dttekinthetdség
mellett az, hogy a tanuld helyesirdsa is
javulhat, irdsképérdl nem is besadlve.

A Fower Point memcsak bemutatd jel-
legd prezenticick készitdésére alkalmas,
hanem olyan prezentdcid vagy prezen-
tdcidcsomag készitésére is, amehyeket a
tanuldk dndlldan dolgorhatnalk fel.

ALAPMUVELETEK

Szeretnénk lépésril-lépdsre, az ala-
poktdl kezdve, a Power Point részeit
€5 parancsait bemutatni. Segitséget és
gyvakorlati tandcsokat adni a prezentd-
cidk elkészitésdéher, amely iskolai drim-
kat, eldadasunkat teheti érdekesebbé,
élveretesebbé. Alapul a Power Poimt
2003-as kiadisa srolgalt, amely a leg-
elterjedtebb manapsdg a soemélyi szd-
mitdgépeinken. A programot magyar
nyelvre iz leforditottdk. Munkinkban

ar angol €3 a magyar kifejezéseket is
feltfintettiik (mivel a magyar szaksza-
vak a szdmitdstechnikdban meég nem
terjediek el elégmé).

A smoftver futtatdsa:

bbem a Start mendd Al
FPrograms>=MMicrosoft OFfice= Microsafit
Office PowerPoint 2003 parancsdnak se-

gitségdvel futtathatjuk.
A program részed

A futtattds wtdn a lemti kép jelenik
e & kijelzdnbkdn,

Az ablak cimsoraban a késziald bemu-
tatdh mewet Lathatjulk.

Az ablak cimsora alatti meniiben a
PowerPoint parancsainak listijit taldljuk
kategoridk szerint csoportositva. A kiwvet-
kezd cso talilhatdal meg itk Fajl
(File), Sxerkesztés (Bdit), Mézet (View),
Beszurds (Insert), Formédtum (Format),
Esrkizik (Tools), Diavetités (Slide Show),
Ablak (Window], Sugd (Help).




PowerPoint 2003 alkalmazdsa az oktatdsban

A Szokadsos és Formazas eszkozta-
rakon a PowerPointban hasznadlt leggya-
koribb parancsok, illetve formatumok
gombijait talaljuk.

A munkateriilet hdrom ablaktdblabol
dll: a Vazlat, a Dia és a Jegyzet ablak-
tablabdl. A Vazlat ablaktablan az eldadas
képkockdinak szovegét vagy a képkoc-
kak kicsinyitett mintdit lathatjuk.

A Dia ablaktablan az aktudlis dia
tartalmat szerkeszthetjiik. A Jegyzet ab-
laktablan az aktudlis didhoz kapcsolodo
megjegyzéseket gépelhetjitk be. A munka-
teriilet alatt lathaté Rajzolas eszkoztaron a
rajzobjektumok elkészitéséhez és formaza-
sahoz sziikséges eszkozoket taldljuk.

Az Allapotsoron néhdany, az aktuadlis
bemutatoval, illetve nézettel kapcsolatos
informdciét olvashatunk le.

A munkaablak a legfontosabb paran-
csok kiadasat gyorsitja és konnyiti meg.
Ez az elem a Nézet menii Munkaablak
parancsaval kapcsolhaté ki vagy be
(View>Toolbars>Task Pane). Tartalma
az éppen végzett munkanktol figg, de
a hasznalni kivant funkcidkat a munka-
ablak Tovabbi munkaablakok gombjara
kattintva a megjelené meniiben is kiva-
laszthatjuk (Other Task Panes).

D Ijj dokumentum létrehozasa

Uj dokumentum létrehozdsdhoz leg-
egyszeribb a Szokdsos eszkodztar Uj do-
kumentum (New) gombjdra kattinta-
nunk. Uj dokumentumot a Fajl menii
Uj dokumentum parancsaval is létrehoz-
hatunk (File>New). U] dokumentumot a
Ctrl+N billentytik egyidejii lenyomasa-
val is létre tudunk hozni.

Bemutato létrehozdsa sablon alapjan

Amint elmondtuk, a PowerPointban
lehetéségiink nyilik nagyszamu elSre

elkészitett sablon haszndlatara. Ekkor
egyetlen diat hozunk létre a kivalasz-
tott sablonnak megfelelé elrendezéssel
és stilusban. Erre a sablonra tudjuk ke-
sObb sajat prezentdcionkat felépiteni. Az
Altalinos sablonok hivatkozdsra kat-
tintva megjelené Uj bemutaté parbeszéd
panel Tervsablonok fiilén elére beadllitott
formatumokat tartalmazd iires bemuta-
tok koziil valaszthatunk. A Bemutatdk
fiilon olvan sablonok koziil valasztha-
tunk, amelyek a beépitett formatumok
mellett elére meghatarozott tartalmi
strukturdval is rendelkeznek. Az angol
nyelvi kiaddsban a Format>Slide De-
sign mentipontra kell klikkelni. Ezutan
a jobb oldalon megjelené munkaablak-
bol kivdlaszthatjuk az alkalmazni kivant
sablont.

A bemutaté mentése

A bemutatckat késébbi felhasznalas
céljabdl elmenthetjiik hattértarunkra. Az
elmentett bemutatékat késébb djra meg-
nyithatjuk, médosithatjuk, levetithetjik,
illetve mas bemutato alapjaként felhasz-
ndlhatjuk.

A bemutaték mentéséhez hasznaljuk
a Szokdsos eszkoztdr Mentés (Save)
gombjat vagy a Fajl menii Mentés pa-
rancsat (File>Save). A Ctrl+S gombkom-
binaciéval is mentést tudunk kezdeme-
nyezni. Ha a Mentés gombbal egy korab-
ban madr elmentett bemutaté mentését
kezdeményezziik, akkor az 4j valtozat
automatikusan feliilirja a bemutaté ko-
rabbi példdnyat. Ha egy djonnan Ilét-
rehozott bemutaté mentését kezdemé-
nyezzik, akkor a megjelené Mentés
madsként pdrbeszéd panelen meg kell
hataroznunk, hogy a bemutatét milyen
néven, és melyik mappdba mentjik.

A F4jl (File) meni Mentés masként
(Save As) parancsanak hasznalatakor

Of EEE 31
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minden esetben lehetGségink wam a
mentésre sednt bermutatd newét, valamint

cﬁ::upﬂrnugwﬁnmhuﬁ. Ebben
L:m- mtﬂﬁ:ﬂlﬁmaﬁ

riibbi nfven és wiltoratlamal meg-

marad. A Mentés mdsként panelen eld-
szor hatdrozzuk

{Sawve in),
rowatibam Id]'umT
A midvelet
Mentés (Save)
M mentés masként -lbl-ll:bln a Faijl-
tipus (File name) mentben
kivdlaszthatjuk a menteni kivdnt doku-
mentum tipusdt. Legfontosabb tipusok:

-« Bemutatd (Presentation): MModosithata
és levetithetd tipus. Az ibpen tpuwsd f6)-
lok wegeddEse: “ppt”. Bemutatisdnak
s levetitésének kivetelménye a gépre
telepitett PowerPoint. Ex a legrvakrab-
ban hasznilt Gijitipus a PowerPodintban,
munkdink megireésdénél ezt a formatu-
ot hasendljuk.

+ Weblap (Web Page): ha bematatdn-
kat ar Interneten szeretnénk obérhebiwee
tenni. akkor ext a mentési modot kell
vilasztanunk. Ar elmentett Gijlok wig-

a célmappdt Hely
Inéw (File name)
a bemutatd newvet.
hez kattimtsunmk a

wddese: Jhtm” (leggvakrabbi Intermetes
fdjltipus) besr Ar elmenbés ubln akdr
sajithonlapunkra vagy aziskola bomlap-
jéra tudjuk feltGlbent a bemutatdnkat
PowerPoint wetitds (PowerPoint Show):
nem madosithatd, azonnal vetitheths
Edjliormatum. Vigaddése: “pps”.

Ha bemutaténkat ey mesik gépen soe-
retnénk muoddositani, amelyven egy régeb-
bi PowerPoint verzid van, akkor oélsze-

mi PowerPoint 95 vagy PowerPoint 97
fajformdtumban elmenteni. A 2003-as
PowerPoint meg tudja nyitnd a 97-es &s
a 95-05 verddban késsilt dokumentu-
mokat, de ez visszafeld mem érvémnyves.
Exért oflszernd ez a mentesi mod, mivel
régpebbi fdjltipushan dre meg a prog-
ram a prezenticidnkat (ugyaner @rvs-
nyes a Microsoft Word programea is).
Lehetdségunk van hogy munkdn-
kat képek formédjiban mentsik el (GIF,
PG, PNG, TIFF). Az igy elmentett
képek elvessitik a PowerPoindtra jellem-
= sajdtossdgukat (a mozgisekat nem
tudjuk elmenteni sth.). Hasendlhatjuk
ext a mentési modot példdul. ha Gjsdg-
ba, honlapra szinjuk a munkdnlkat
vagy a munkink egy réseéy.
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A bemutatokkal végzett munka koz-
ben, a véletlen adatvesztés elkeriilése
érdekében, iddszakonkénti automatikus
mentést is bedllithatunk az Eszko6zok
menii Mentés fiilén Az automatikus
helyredllitas adatainak mentése ponton.
A szdveg melletti mezében be tudjuk alli-
tani az automatikus mentés gyakorisagat
(Tools>Options>Save>Save Autorecover
info every minutes).

S
@ A bemutaté megnyitisa

Egy kordbban létrehozott bemutaté
megnyitasahoz a Szokasos eszkoztar
Megnyitas (Open) gombjat vagy a Fajl
meniti Megnyitas parancsat hasznal-
hatjuk. A Ctrl+O gombkombinaciéval
tudunk bemutatét megnyitni.

X A bemutaté bezdardsa

Ha befejeztiik a munkat, bezarhat-
juk a bemutatét a Fajl menii Bezaras
parancsaval (File>Exit) vagy a bemu-
taté ablakdnak bezdrds gombjaval.
Amennyiben a bemutaté még nem
mentett modositasokat tartalmaz, a
PowerPoint felkinalja a mentés lehet6-
ségét. Ha az Igen gombra kattintunk,
a PowerPoint a Mentés parancs segit-
ségével elmenti, majd bezarja a bemu-
tatot (Do you want to save the changes
you made to Presentation).

Ha a bemutaté korabban még nem
volt elmentve, vagy a bemutatot csak

oft Office PowerPoint

R Micr

olvasdasra nyitottuk meg, a Mentés
maskeént parbeszéd panel jelenik meg.
A Nem gombra kattintva a PowerPoint
bezdrja a bemutatét, de nem menti el a
modositdsokat. Ha a bemutatét sem be-
zarni, sem elmenteni nem szeretnénk,
hasznaljuk a Mégse (Cancel) gombot.

Oldaljellemzdk

A dia, illetve a jegyzet oldalbeadlli-
tasait a Fajl menii Oldalbeallitis me-
niipontjandl tudjuk megadni (File>Page
Setup). Az Oldalmeéret (Slide sizes for)
résznél tudjuk kivalasztani a kimeneti
formatumot (képernyd, 35 mme-es dia,
kiilonbozé méretid oldalak). Tajolas
(Orientation) résznél tudunk a diaknak
és a jegyzeteknek Allé (Portrait) vagy
Fekvé (Landscape) megjelenitést kdlcso-
nozni.

Nézetvalasztas

A PowerPoint kiilonféle nézeteinek
haszndlata fontos szerepet jatszik be-
mutatéink elkészitésében. Attdl fuggd-
en, hogy melyik munkateriileten kiva-
nunk dolgozni, vdlaszthatunk az egyes
nézetek koziil.

EE A Normal nézet
A Normal nézet, amelybe a Normal

megjelenités (Normal View) nézetva-
laszté gomb vagy a Nézet menii Normal

A bezaras el6tt megjelend ablak (ha a bemutato tartalmaz
nem elmentett részeket)

U JK E PR
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parancsaval (View=>Normal) valtha-
tunk at, hdrom ablaktabl4t tartalmaz: a
Vazlat, a Dia és a Jegyzet ablaktdblakat.
A munkaablak itt is be- vagy kikapcsol-
haté a Nézet menii Munkaablak pa-
rancsaval (View>Toolbars>Task Pane).
A bekapcsoldsa utdn kivdlaszthatjuk,
hogy milyen parancsokat tartalmazzon
ez a munkaablak. Az el6adas elkészité-
se ebben a nézetben a legegyszertibb,
mert egyetlen képernyén attekinthet-

jik az anyag elkészitéséhez sziiksé-

ges informacidkat. A bal oldali, Vazlat
(Outline) ablaktdabldn a bemutato szo-
vege lathatd, képek nélkiil. Igy kdény-
nyen attekinthetjiik a bemutato szer-
kezetét, és egyszeriibben végezhetjiik
el a szoveges vdltoztatasokat. A Vazlat
ablaktdablat a feliil 1athaté Didk (Slides)
fiilre kattintva atalakithatjuk ugy, hogy
a bal oldalon az elSadasok kicsinyitett
diaképei jelenjenek meg. A jobb oldali
Dia ablaktdblan formazhatjuk és elren-
dezhetjiik az egyes didk tartalmat. A
didk kozott a gorditésav segitségével
valthatunk. Az alsS, Jegyzet (INotes)
ablaktablan az aktudlis képkockahoz
kapcsolédé megjegyzéseinket irhatjuk
le. Az ablaktablak méretét a szegélyek
hizasaval tetszdlegesen megvaltoztat-
hatjuk.

o pe e
DD Diarendezd nézet

Diarendezd nézetre a Diarendezd
(Slide Sorter View) nézetvdlasztod
gomb vagy a Nézet menii Diarendezé
parancsa segitségével vdlthatunk at
(View=>Slide Sorter). A Diarendezé né-
zetben, a didk nagyitasatol faggden, az
el6adas Osszes képkockiaja egyszerre
lathaté. Ebben a nézetben megvaltoz-
tathatjuk a képkockdak sorrendjét, le-
madsolhatjuk, térdlhetjik azokat, illet-

ve a vetitésnél alkalmazott attiinéseket
és animacios hatdsokat dllithatunk be
hozzdjuk.

@ Diavetités nézet

A Diavetités (Slide Show) nézetet
az eléadas ellenérzésekor vagy bemuta-
tasakor hasznadljuk. Diavetités nézetbe
a Nézet menii Diavetités parancsanak
segitségével (View>Slide Show) vagy a
Diavetités nézetvalaszté gombbal valt-
hatunk at. Ekkor a képkockdk a teljes
képernyot kitolté meéretben jelennek
meg. Legegyszeriibben azonban az F5
gombbal tudunk erre a nézetre valtani.
A nézetvalaszté gombbal az aktudlis
diatsl inditjuk a wvetitést (Shift+F5),
a Diavetités paranccsal pedig az elsé
képkockatdl indul a vetités (F5).

A3 Uj dia létrehozdsa

Uj képkocka létrehozdsdahoz hasz-
ndaljuk a Formadzds eszkoztdar Uj dia
gombjat, a CTRL+M billentyidkombi-
naciét vagy a Beszirds meni Uj dia
(Insert>New Slide) parancsit. Ekkor
(alaphelyzetben) automatikusan megje-
lenik a Dia elrendezése (Slide Layout)
munkaablak, ahol kivdlaszthatjuk a
kivdnt elrendezést a programba be-
épitett lehetdségek koziil. Az elrende-
zések kozott megkiilonboztetiink fel-
soroldsokat, diagramot, objektumokat,
abrat, klippet tartalmazé didkat és
ezek kiiléonbozé valtozatait. Az dj dia
mindig az aktudlis dia utdn szudrddik
be, és azonnal felveszi az el6adds alap-
jaul szolgdlé sablon formdtumait. A
PowerPoint a valasztott elrendezéstdl
fiiggéen létrehozza a helydrzdket a
dia egyes elemei (pl. szbvegek, képek,
tablazatok) szamara. Szdveg begépe-
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léséhez kattintsunk egyet a szdveges
hely6rzdk teriiletére.

Dia torlése

Egy képkocka eltavolitasahoz adjuk
ki a Szerkesztés meni Dia torlése
parancsat (Edit>Delete Slide) vagy a
Vazlat, illetve a Dia ablaktablaban a
jobb egérgombbal megjelenitett helyi
menii Dia torlése parancsat. A harma-
dik lehetSség: a dia kijeldlése utdn a
Delete nyomogomb lenyomasaval tor-
link.

Eszkoztirak megjelenitése
és eltiintetése

Az eszkoztdrakat a Nézet menii
Eszkoztdrak almenii parancsaival jele-
nithetjilk meg vagy rejthetjik el (View
>Toolbars). Az eszkoztdrak parancso-
kat tartalmazo panelek, amelyek egy
megadott csoportra vonatkoznak (Kép,
Rajzoldas, WordArt stb.).

FELADATOK

1. Hozzunk létre egy 1ij bemutatot!

2. Mentsiik el a létrehezott bemutatot!

3. Nyissuk meg az elmentett bemu-
tatot!

4. Prébaljuk ki mentési lehetGsége-
ket (weblap, vetités, képek)!

5. Véltoztassunk nézetet!

SZINEK BEALLITASA
Szinsémak

Szinsémak hasznalataval

tudjuk hatdrozni a bemutatonkban

hasznalt szineket. A szinsémadkat a
Diatervezés — Szinsémak (Format=>Slide

meg

Design>Color Schemes) itvonalon tud-
juk elérni.

Ha mddositani kivanjuk a szinséma-
kat alkotd szineket, akkor a munkaab-
lak Szinséma szerkesztése (Edit Color
Schemes) részére kell klikkelnink. A
panel Szokdsos (Standard) fialén elére
elkészitett sémakbol tudunk valaszta-
ni, esetleg itt tudjuk toérdélni a sémat
(Szinséma torlése — Delete Scheme).
Az Egyéni (Custom) fiil alatt tudjuk
modositani a kivdlasztott sémat alkoto
szineket. Kijeloljiik a modositani kivant
szint, majd a Szinviltds (Change Color)
gombra klikkelve moédositani tudjuk a
a Hattér (Backround), a Szoveg €s vo-
nalak (Text and lines), az Arnyékok
(Shadows), a Cimszoveg (Title text),
a Kitolték (Fills), a Jeldlés (Accent), a
Jel6lés és hiperhivatkozas (Accent and
hyperlink) valamint a Jelolés és meg-
tekintett hiperhivatkozds (Accent and
followed hyperlink) szinét.

Egyéni szin felvétele

A Hattérszin (Colors) pdrbeszéd
panel Szokdsos (Standard) fiilén a prog-
ram készitSsi dltal 6sszedllitott szinpa-
lettat lathatjuk. A Hadttérszin panel
Egyéni (Custom) fiilén tetszéleges szin
kikeverésére van lehetéségiink.

A szinkomponensek a Szinmodell
(Color model) listdn beallitott mod-
szertdl fiiggnek. A leggyakrabban
hasznalt szinmodell az dgynevezett
RGB (Red, Green, Blue) modell. A mo-
dell lényege az, hogy a voros, a zold és
a kék szin aranyat hatarozza meg egy
255-ig terjedd skdlan. Az RGB modell
segitségével tobb mint 16 millié szin
(255* 255%*255) kikeverésére nyilik
lehet6ségiink. A modell segitségével
tudunk legegyszeribben behozni egy
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szindrnyalatot egy madsik programbdl
(az adatok dtmasoldsdval). Az egyéni
szineket alkalmazni tudjuk még az ob-
jektumok szinezésénél, szovegdobozok
héatterénél, WordArtok szinezésénél
stb. A masik szinmodell az HSL (Hue,
Sat, Lum), amelynél az Arnyalat, a
Telitettség és a Fényesség segitségével
tudjuk definidlni a szineket (szintén
255-0s skalan).

A bedllitott formatumokat a Minta
gomb segitségével ideiglenesen megje-
lenithetjik a dian.

A kividlasztott hdtteret az Alkalmazds
gombra kattintva dllithatjuk be a kijelolt
didkra. A bemutato Gsszes képkockdjanak
hatterét a mind gombra kattint-
va allithatjuk be. Amennyiben a Legyen
mind gombot haszndljuk, az aktuadlis hat-
tér alapértelmezetté valik és az ugyneve-
zett diamintdkon is beallitasra kerul.

FELADATOK

1. Alkalmazzunk szinsémat a bemu-
tatonkon!

Szinséma s

2. Valtoztassuk meg az alkalmazott
szinséma szineit!

3. Toltsiik le a http://www.magister.
edu.yu/powerpoint/szinl.ppt pre-
zentaciot, majd hattérként alkalmaz-
zuk az R:200, G: 200, B: 200 szint.
Ellenérizziik, hogy a felvett szin meg-
egyezik a tablazat hdttérszinével!

A hattér beadllitdisa

Bar els6 latdsra jelentéktelennek tdn-
het, mégis igen fontos hangulati tényezé
a dia hadttere. Lehetéségiink van sab-
lonok haszndlatdra vagy egyéni hattér
elkészitésére.

Hittér elkészitése sablon alapjan

A Formatum menii Diatervezés (Terve-
zdsablonok) meniipontjdra (Format > Sli-
de Design>Design Templates) mutatva, a
munkaablakban megjelennek a sablonok,
amelyeket raklikkelve tudunk alkalmaz-
ni a bemutatéonkban. A sablonok a hattér
mellett tartalmaznak még helyorzdket is.

A kivadlasztott szinséma elemeinek a szerkesztése
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Egyéni hattér kivdlasztasa

Egyéni hattér beadllitasaval lehetseégink
van egyes didk vagy minden dia hatte-
rét az eléadasban alkalmazott diamin-
tatél vagy sablontol eltéréen beallita-

i ueteren o o,

4

Tervezésablonok megjelenitése
a munkaablakban

ni. A héattér beallitdsdhoz haszndljuk a
Formdtum mentu Egyéni hattér (Format
>Background) parancsat. A hattér kitol-
tése (Background fill) csoport legordiilé
listajanak segitségével tetszSleges hattér-
szint vagy kitéltémintat dllithatunk be.

Az Automatikus szin vdlasztiasa ese-
tén az aktudlis hattér a dia szinvalaszté-
kaban megadott mindenkori hattérszint
veszi fel. A masodik sorban lathatd szi-
nek segitségével a dia szinvdlasztékaban
megadott szinek kozil valogathatunk.
A harmadik sorban a bemutatéban leg-
utobb haszndlt nyolc egyéni szin koziil
valaszthatunk.

Egyéb szin beallitdsahoz hasznaljuk a
Tovabbi szinek (More Colors) parancsot.

A legordiilé menu Kitdltési effektu-
sok (Fill Effects) meniipontjara klikkelve
egy igen gazdag kindlattal taldlkozunk. A
panel jobb also sarkaban a minta mutat-
ja, hogy a kivdlasztott hattér mikeént fog
kinézni. Az elsé fiil segitségével lehets-

Egyéni szin kikeverésére
szolgdlé panel

K EEE 37



38 O E9E

Ndmesztovszki Zsolt

ségiink van Atmenetes (Gradient) héttér
beallitasara. A Szinek (Colors) résznél
kivdlaszthajuk az atmenet szineit (egyet,
kett6t vagy elSre beallitott szint). Az
Arnyékolas médja (Shading style) pont-
nal az arnyékolasra vonatkozo beallitaso-
kat hasznalhatjuk (vizszintes, fiiggéleges,
atlés arnyék). Az Anyagminta (Gradient)
fil tartalmaz néhany ajanlott mintdt, de
valaszthatunk fajlban lévé anyagmintat
is. A Mintazat (Pattern) fiil alatt a hatte-
ret kitolthetjiik az dltalunk meghatarozott
mintdval, amelynek a szineit is definialni
tudjuk. A hattér képpel torténd kitoltésé-
nek a lehetésége a Kép (Picture) fiil alatt
taldlhato. A Képvalasztas (Select Picture)
gombra klikkelve a hattértarunkon talal-
haté képet hasznalhatjuk hattérkent.

A kitoltési efektus kivalasztdasa utan az
OK gombra klikkelve visszajutunk a hat-
térvalasztdsi panelre. A kivdlasztott hat-
teret a Minta (Preview) gomb lenyomasa
utan tudjuk megtekinteni. A mivelet befe-
jezéseként az Alkalmazas (Apply) gombra
kattintva az aktudlis dia, a Legyen mind
(Apply to All) gombra kattintva pedig az
osszes dia hattere valtozik meg.

Egyéni hadttér kivdlasztasdra
szolgdlo panel

Az Elrejti a minta hadttérgrafikait
(Omit background graphics from master)
jelolénégyzet bekapcsoldsaval elrejthet-
juik a dia alapjaul szolgalo sablonban
szereplé hattérgrafikat, amely esetleg ta-
karhatja az altalunk bedllitott hatteret.

FELADATOK

1. Alkalmazzunk egy sablont, ame-
lyet a kovetkezd cimrdl valasztunk:
http://www.magister.edu.yu/sablo-
nok.htm!

2. Készitsiink egy olyan bemutatét,

: amelynek elsé oldaldnak a hdtte-
re sablon, a masodik oldal hattere
egyéni szin (R: 255, G:1, B:1), a har-
madik oldal hattere szinatmenet, a
negyedik oldal hdttere anyagminta,
az otddik oldal hattere mintazat, a
hatodiké pedig kép! http://www.
magister.edu.yu/powerpoint/hat-
terl.ppt

Kitbltési effektusok vilasztiasa
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